Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Refusal to connect to my homepage

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από Delenn

more options

Firefox is refusing to connect to my homepage. It keeps saying: The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

It has been doing this for two days now, and there is nothing wrong with the address. I can EASILY connect to the homepage through IE11, so that tells me this is a FIREFOX issue, not a user issue. I have NOT changed ANY settings in the browser, so there is NO REASON for this to be happening. Firefox NEEDS TO FIX THIS ISSUE!!!

Επιλεγμένη λύση

Thank you Cor-el, but I did all that before posting. No go. However, it did turn out to be a broken link and Firefox had a help link which solved the issue. Something about right-clicking on a link under "History" and then clicking, "Forget about this link." That seemed to do the trick as I can now access my homepage.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

Based on the error message I take it your unmentioned homepage is https://my.yahoo.com/ ?

more options

Επιλεγμένη λύση

Thank you Cor-el, but I did all that before posting. No go. However, it did turn out to be a broken link and Firefox had a help link which solved the issue. Something about right-clicking on a link under "History" and then clicking, "Forget about this link." That seemed to do the trick as I can now access my homepage.