Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I have trouble with website links not working

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 22 προβολές
  • Τελευταία απάντηση από cor-el

more options

When i click on webpage links from web site searches nothing happens. When i try pasting in or typing the website address and enter nothing happens. I am operating from Windows 10. IE works fine.

Όλες οι απαντήσεις (4)

more options

What web page does this happen? Please post the link.

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

more options

This is one of the web pages i can't link to: www.linksys.com

more options

Linksys - Wireless Routers, Range Extenders and IP Cameras http://www.linksys.com/us/

This works for me. Have you disabled McAfee Site Advisor?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (3-bar Menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: 3-bar Menu button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

It is possible that security software (anti-virus, firewall) is causing the problem. Try to disable security software temporarily to see if that makes a difference.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that works.