Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My User I.D.s aren't there when I use Firefox

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 14 προβολές
  • Τελευταία απάντηση από cor-el

more options

Recently I noticed that I always have to enter my User I.D. when opening several websites. I am not able to see Comments in Washington Post any more either.

Επιλεγμένη λύση

hi, have you set firefox to "never remember history" in the privacy panel within the firefox options? Settings for privacy, browsing history and do-not-track

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

hi, have you set firefox to "never remember history" in the privacy panel within the firefox options? Settings for privacy, browsing history and do-not-track

more options

A detail like a website remembering you (log you in automatically) is stored in a cookie.

You can use these steps to make a website recognize and remember you:

  • You can create a cookie 'allow' exception to keep specific cookies, especially in case of secure websites and when cookies expire when Firefox is closed.
  • Tools > Options > Privacy > "Use custom settings for history" > Cookies: Exceptions

Removing cookies from a website makes the website forget about you.

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Cookies
  • do not clear the Site Preferences
  • Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.
  • Clearing cookies will remove all selected cookies including cookies with an allow exception you want to keep.

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"