Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Whenever going to the 'Home' webpagebutton, a second tab showing the "Options" page appears. This occurs regardless of the page selected as home

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από cor-el

more options

Using Firefox 44.0 and each time the "Home" button is selected the web page chosen as the home comes up but a second tab comes up (next to it) displaying the Firefox Options page. It does not matter which page is selected as the home page.

Επιλεγμένη λύση

The Options page has become one of your home tabs. To edit that out, you can use either of these methods:

Options page

Switch over to the Options page, and select General in the left column. Toward the top of the page, in the Startup section, check the Home Page field:

Look for a vertical bar character. As a simple example with short URLs:

https://mozilla.org/|about:preferences

The bar definitely can be hard to spot with long URLs, but when you find it, delete whichever of these you find --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

Firefox will save the edit when you tab out of or click away from that box.

Don't click the "Use current pages button" or you'll have to start again. This is the most common reason for this problem occurring in the first place and hopefully will be fixed in an upcoming release.

about:config Preferences Editor

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste home and pause while the list is filtered

(3) Double-click the browser.startup.homepage preference and remove whichever of these you see --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

The Options page has become one of your home tabs. To edit that out, you can use either of these methods:

Options page

Switch over to the Options page, and select General in the left column. Toward the top of the page, in the Startup section, check the Home Page field:

Look for a vertical bar character. As a simple example with short URLs:

https://mozilla.org/|about:preferences

The bar definitely can be hard to spot with long URLs, but when you find it, delete whichever of these you find --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

Firefox will save the edit when you tab out of or click away from that box.

Don't click the "Use current pages button" or you'll have to start again. This is the most common reason for this problem occurring in the first place and hopefully will be fixed in an upcoming release.

about:config Preferences Editor

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste home and pause while the list is filtered

(3) Double-click the browser.startup.homepage preference and remove whichever of these you see --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

more options

Thanks. That was helpful.

more options

This can happen if you click "Use Current Page(s)" to set the home page and about:preferences is open in a tab. You can pin the tab with the about:preferences page via the right-click context menu of the tab to prevent including about:preferences to the home page setting if you want to use this button in "Options/Preferences > General". To set a single page as the home page you can drag the globe/padlock to the toolbar Home button.