Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cant load tabs

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 6 προβολές
  • Τελευταία απάντηση από Pakkazol

more options

Just started happening a few days ago. Firefox had crashed itself (as it does from time to time) upon loading again it asked if I wanted to restore lost tabs, I said no so I could start fresh. Now when I try to click a bookmark, load up a page, type in a URL, Google something in the box it quickly confirms and stops right away (as if it is done) and all the tab says, still, is 'new tab' and nothing to show for it. As I am having to process this request through a different computer, I do not have details on my plug-ins at this time. I have recently updated to the newest Firefox edition. I have also uninstalled and reinstalled the browser with no effect.

Επιλεγμένη λύση

hi Pakkazol, please go into the programs section of your system control panel and uninstall nvidia forceware network access manager in case you have that present.

Connectivity or crashing issues after Firefox 43 update

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

This did not work, the same issue is occurring. I am wondering if this an issue with the latest Firefox update? or I recently updated to Windows 10, did that brick Firefox in the process?

more options

Επιλεγμένη λύση

hi Pakkazol, please go into the programs section of your system control panel and uninstall nvidia forceware network access manager in case you have that present.

Connectivity or crashing issues after Firefox 43 update

more options

phillip fixed it. thank you, phillip! #godamongmen