Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Text decoration line through at some strings of my website

  • 7 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 391 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Hi,

I would like to ask you about an issue that i have at my personal business website and it's appearance at mozilla firefox 42 version on my desktop. A few strings appear with line through text decoration and i can't understand the reason. The really strange thing is that the same strings look normally at my laptop's browser.

I attach you some screenshots to check the problem. My website is www.webfish.gr and the problem appears at the following URL's :

- http://www.webfish.gr/i-etaireia/ - http://www.webfish.gr/nea/

Please give me some advice on the issue.

Thanx in advance.

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

I finally found what was causing the problem. FredMcD's advice helped me a lot. I restarted firefox in safe mode and the problem was not existing. So i discovered that an extension i had installed called "Seoquake" was causing the problem with the underline texts.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (7)

more options

http://www.webfish.gr/i-etaireia/

Nice layout. The clock looks nice.

When I look at the Αποστολή button, I see an underline.

It's the same with http://www.webfish.gr/nea/

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

more options

Hi,

This option is already turned on. However the problem still exists. Please check my screenshot.

Regards

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

You can use the Inspector via Inspect Element in the right-click context menu to check if you are applying some style rule that adds the strike through. I'm not seeing any strike through, so it looks that this is an issue on your side.

What font is used in your case?

We regularly see issues caused by Helvetica fonts, so maybe try to remove Helvetica fonts if you have currently installed any.


You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)
more options

I'm attaching an example of using the Inspector to examine the fancy date box. Usually the style rules are arranged with the most specific at the top and the more general at the bottom. If a more general rule is being overridden by one with a higher priority, it will be crossed out. Can you check whether the fancy date rule shown in the attached is being overridden and, if possible, the source of the override?

more options

Επιλεγμένη λύση

I finally found what was causing the problem. FredMcD's advice helped me a lot. I restarted firefox in safe mode and the problem was not existing. So i discovered that an extension i had installed called "Seoquake" was causing the problem with the underline texts.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.