X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Webex meetings will not start in version 41.0.2

Δημοσιεύτηκε

when i attempt to join a webex meeting, i get to the "starting webex" page but it just swirls and does not connect me to the webex meeting. I have to click on the special "having problems" link, download it and then enter the meeting from the download. I attend a LOT of webex meeting and this problem only started after the last firefox update (v41.0.2).

when i attempt to join a webex meeting, i get to the "starting webex" page but it just swirls and does not connect me to the webex meeting. I have to click on the special "having problems" link, download it and then enter the meeting from the download. I attend a LOT of webex meeting and this problem only started after the last firefox update (v41.0.2).

Επιλεγμένη λύση

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Ανάγνωση απάντησης σε πλαίσιο 0

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Citrix Online App Detector Plugin
  • Zeon PDF Plugin For Mozilla
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2
  • 5.1.40728.0

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Περισσότερες πληροφορίες

FredMcD
  • Top 10 Contributor
4398 λύσεις 61696 απαντήσεις
Δημοσιεύτηκε

Επιλεγμένη λύση

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hello Fred,

Thank you so much for responding. I just wanted to let you know that the Safe Mode step is the one that worked. In this mode I was asked to run an activex that was not asked for in the regular mode.

Thanks!

Hello Fred, Thank you so much for responding. I just wanted to let you know that the Safe Mode step is the one that worked. In this mode I was asked to run an activex that was not asked for in the regular mode. Thanks!
FredMcD
  • Top 10 Contributor
4398 λύσεις 61696 απαντήσεις
Δημοσιεύτηκε

Are you now able to run in normal mode?

Are you now able to run in normal mode?
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hello Fred... Yes. I am running Firefox in regular mode now. Once that activex was initiated and I chose to always allow it for the site, everything seems fine. Thanks again for your support!!

Hello Fred... Yes. I am running Firefox in regular mode now. Once that activex was initiated and I chose to always allow it for the site, everything seems fine. Thanks again for your support!!
FredMcD
  • Top 10 Contributor
4398 λύσεις 61696 απαντήσεις
Δημοσιεύτηκε

Glad to help. Safe surfing.

Glad to help. Safe surfing.