X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

MSDN site is very slow on firefox. although it is superfast on IE

Δημοσιεύτηκε

i am accessing https://msdn.microsoft.com/subscriptions/ using Firefox and the pages take minutes to load. although it loads super fast using internet explorer. i suspect that Microsoft may implemented some tricky behavior in their site. however, i would like to ask first if this is a common issue or not.

i am accessing https://msdn.microsoft.com/subscriptions/ using Firefox and the pages take minutes to load. although it loads super fast using internet explorer. i suspect that Microsoft may implemented some tricky behavior in their site. however, i would like to ask first if this is a common issue or not.

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • FortiClient SSLVPN CacheCleaner Firefox Plugin
  • FortiClient SSLVPN CacheCleanerEx Firefox Plugin
  • FortiClient SSLVPN Tunnel Service Firefox Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0
  • VMware Remote Console Plug-in
  • iTunes Detector Plug-in

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Περισσότερες πληροφορίες

FredMcD
  • Top 10 Contributor
4335 λύσεις 61001 απαντήσεις
Δημοσιεύτηκε

It looks okay to me.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

It looks okay to me. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.