Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I can't reply, forward, or delete emails with attachments

  • 6 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από mthomas457

more options

I use webmail called mail2world.com where you can create any kind of domain name. I created email address ++++++++@mail2usa.com. The problem is that after opening an email message that has an attachment, I am unable to do anything with it: delete, reply, forward. When I try to do any of those things, a blank tab window opens. I have to close the message in order to delete it. I do not know which browser setting would fix this. I played around with all of the tab options, but none of them work.

I do not have this problem with Internet Explorer. I even tried to copy the same tab settings that IE has, but they do not have exact same features.

I was able to do the things I wanted to do with these emails in Firefox a long, long time ago. It's something with the updates now that changed it.

Τροποποιήθηκε στις από το χρήστη James

Όλες οι απαντήσεις (6)

more options
more options

It does not matter the size of the attachment. I did check one of the attachments, and it was 65 kb. I am able to reply, delete, etc. the exact same emails using the Internet Explorer browser with no problem.

The other strange thing is that I am able to reply, delete, etc emails with attachments from my Gmail and Yahoo email accounts.

For some reason, there seems to be an incompatibility between mail2world and firefox. It was not always the case.

I just do not know which firefox setting I need to change. Also, mail2world does not seem to have an answer for me. I have contacted them numerous times regarding this issue, but they do not reply.

Τροποποιήθηκε στις από το χρήστη mthomas457

more options

This might be the case, you may be able to analyze the headers and see if there are any differences between the two browsers on how their servers handle different clients, however I am not sure why there would be a difference.

more options

The headers appear the look the same for both IE and Firefox.

more options

I would just be guessing from this point, but you can try a new profile to see if its a corrupt mimetype file and how it handles that attachments.

more options

I gave up until I downloaded the latest Firefox update hoping that it would fix the problem. It didn't. Will I lose my browser settings and bookmarks if I created a new profile?