Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I set up Security exactly as foxfire says, but email and Facebook still require multi-step login each time.

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 15 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Every time I log on, I have to login to each email address and Facebook. I set up Security as instructed. Also, I am not asked if I want to remember password.

Όλες οι απαντήσεις (3)

more options

Type about:preferences#security<enter> in the address bar.

Under Passwords, select Remember. To check the passwords you have listed, press Saved Passwords.

more options

RJoanCole said

Every time I log on, I have to login to each email address and Facebook. I set up Security as instructed. Also, I am not asked if I want to remember password.

I have done that - problem still not fixed.

more options

So you go to a site, but the Password Manager does not work?

There are some web pages that do not allow browsers to record or fill in the log-in information. But if you go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) you can find several add-ons that can override this, and give you better control of your password information. You can also try a Form Filling add-on.