Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I can not get the menu button to work

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 285 προβολές
  • Τελευταία απάντηση από FredMcD

more options

I am running Firefox on Linux Mint 13 Maya. For some reason many of the buttons in Firefox (not on webpages but in FireFox itself) do not respond to mouse clicks. I have tried Safemode, refresh/restore and uninstall/reboot/reinstall. Still the same problem. I have a hard time accessing settings because the menu button is one of those that "depresses" but does not respond to any mouse clicks. Also I can not activate or deactivate plugins because of the same problem.

Επιλεγμένη λύση

OK After trying more things than I want to try to list. I think I have a solution.

I installed the Cinnamon Desktop environment and logged out and then logged in after choosing Cinnamon and the problem went away.

I do not know why I suddenly started having the problem in xfce, because FireFox had been working very well in it and my system was a little more responsive using it.

It works and I can go back to using FIrefox as my primary browser.

Blessings, MilwTD

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (5)

more options
more options

HI,

I tried the reboot from the grub interface in recovery mode. Did not help. But the following message appeared in the terminal window:

       firefox -P

1432977776712 addons.update-checker WARN Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property 1432977776772 addons.update-checker WARN Update manifest for mint-search-enhancer@linuxmint.com did not contain an updates property

I then tried the refresh that was suggested in the link before that creating a new profile. Did not help.

Then I tried creating a new profile. I could not do it from Firefox directly because while the menu button "depresses" it does not open the menu. So I opened Firefox from the terminal window with the firefox -P command and created a new profile and then reopened Firefox the problem persisted.

BTW I then started Firefox itself in safe mode (just in case I had not properly understood the original safe mode suggestion) using the firefox -safe-mode command in the terminal window. The problem still persists.

Blessings, MilwTD

Τροποποιήθηκε στις από το χρήστη MilwTD

more options

I've called the big guys to help you. Good luck.

more options

Επιλεγμένη λύση

OK After trying more things than I want to try to list. I think I have a solution.

I installed the Cinnamon Desktop environment and logged out and then logged in after choosing Cinnamon and the problem went away.

I do not know why I suddenly started having the problem in xfce, because FireFox had been working very well in it and my system was a little more responsive using it.

It works and I can go back to using FIrefox as my primary browser.

Blessings, MilwTD

more options

Very good work. Well Done.