Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Two add-ons update every time I open Firefox; same versions, over and over.

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 97 προβολές
  • Τελευταία απάντηση από OrangeBuzzard

more options

NoScript and Download Helper launch updates every time I open Firefox (latest ver). If I close browser, they launch again immediately.

Επιλεγμένη λύση

You can check the home page setting:

  • Tools > Options > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can check for problems with preferences.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Try this, remove both. Restart Firefox. Any problem? Now install one add-on from its Mozilla Add-ons Web Page.

Restart. Any problem? Now do the other add-on.

more options

FredMcD said

Try this, remove both. Restart Firefox. Any problem? Now install one add-on from its Mozilla Add-ons Web Page. Restart. Any problem? Now do the other add-on.

Thanks, Fred. Tried that and tried it again, restarting between attempts. No dice. Firefox still wants to download both every time. I can even apply my license to Download Helper. It runs while Firefox is open, but tries to reinstall DLH next time I open Firefox.

more options

Επιλεγμένη λύση

You can check the home page setting:

  • Tools > Options > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can check for problems with preferences.

more options

OrangeBuzzard said

NoScript and Download Helper launch updates every time I open Firefox (latest ver). If I close browser, they launch again immediately.

Problem seems to have resolved itself. Related to a new scanning utility, but publisher denied being the cause. Thanks for the help folks!