Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Extentions that I install are appearing disabled when I launch the browser.

  • 8 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 155 προβολές
  • Τελευταία απάντηση από Wazzapp

more options

...................................

Επιλεγμένη λύση

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled or not compatible extensions in "Firefox/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

If this hasn't helped then also delete possible addons.json and addons.sqlite files.

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (8)

more options

All of your extensions or only some of them? Are you able to use the Enable button on the Add-ons page to re-enable them? Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Note: Disabled extensions cluster at the bottom.


If ALL extensions are disabled and NONE can be enabled, you might be starting Firefox in its Safe Mode. Does that sound familiar?

more options

All of them are appearing disabled. I re-enable them each visit on the browser.

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Normally it is suggested to start Firefox in Safe Mode and not the computer.

more options

Do you use any utility/security software like Advanced SystemCare that may revert browser settings changes between Firefox sessions? Sometimes this is called browser protection, or home page protection. If so, try disabling that feature, at least until you have Firefox working correctly.

more options

James said

Normally it is suggested to start Firefox in Safe Mode and not the computer.

unless the problem is an outside program.

more options

Επιλεγμένη λύση

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled or not compatible extensions in "Firefox/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

If this hasn't helped then also delete possible addons.json and addons.sqlite files.

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.