Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Αυτό το νήμα έκλεισε και αρχειοθετήθηκε. Παρακαλούμε κάντε νέα ερώτηση αν χρειάζεστε βοήθεια.

Plugin Check not responding

  • 4 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 522 προβολές
  • Τελευταία απάντηση από Maxer

more options

When I click on 'Check to see if your plugins are up to date' in about:addons, https://www.mozilla.org/en-US/plugincheck/ opens in a new tab as expected.

Although the Plugin Check page loads, no checking happens. There's not even a small spinning circle that would at least indicate some activity.

I'm running: FF 35.0.1 Java SE 8 U31 11.31.2.13 (manually updated today and set to 'Always Activate') Shockwave Flash 16.0.0.305 (also set to 'Always Activate')

Any ideas on how to fix this would be appreciated.

Επιλεγμένη λύση

hello Maxer, this has been a server-side bug during the last few hours - it has been fixed by the mozilla webops team now, so you should see results again on https://www.mozilla.org/plugincheck! sorry for the inconvenience...

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Unfortunately the problem remains even in Safe Mode.

I've also tried the Refresh Firefox process but that didn't have any effect either.

more options

Επιλεγμένη λύση

hello Maxer, this has been a server-side bug during the last few hours - it has been fixed by the mozilla webops team now, so you should see results again on https://www.mozilla.org/plugincheck! sorry for the inconvenience...

more options

Plugin Check is now working - thanks for the quick responses.