Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

My wordpress dashboard page comes up in an older version. When I click on the link to the new version, it never loads, but in other browsers it does.

  • 3 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 263 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Here is the one that never loads (just get bouncing circles) https://wordpress.com/post OR https://wordpress.com/post/13725633/new/ Now that I restarted my browser, I can't get anything to come up on my Wordpress account. I have been through this with Wordpress and still cannot fix. I gave wordpress.com an exception in the blocking preferences

Also, my blog on Wordpress has a grey warning mark on the address bar.

I can load all of this on safari just fine.

Επιλεγμένη λύση

The first link sent me to this log-in page; https://wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fwordpress.com%2Fsites%2F

So did the second one.


https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

The first link sent me to this log-in page; https://wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fwordpress.com%2Fsites%2F

So did the second one.


https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Thank you internet wizard/fairy/genius. The first part of the solution did not help but after I did what you suggested with hardware acceleration in safe mode it was fine. When I restarted again with add ons and extensions it stopped working, but I went back to the menu bar to look at extensions and add ons as one of those pages suggested and turned something off. Whatever I did brought the wordpress page back.

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective