X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Φόρουμ υποστήριξης

I do not want to see "Plugin Check & Updates" screen and I do not want to update my plugins.

Δημοσιεύτηκε

I have Mozilla on my tablet and it works great. I tried to use it on my desktop today instead of Google Chrome and I am having trouble with a screen coming up called "Plugin Check & Updates" every time that I start Firefox. I tried to update (of course) but I cannot and I do not think I should have to anyway, considering that I am running Windows XP. I just do not want to see the Plugin screen every time that I start Mozilla Firefox. There must be a way to get rid of that screen? Thanks so much.

I have Mozilla on my tablet and it works great. I tried to use it on my desktop today instead of Google Chrome and I am having trouble with a screen coming up called "Plugin Check & Updates" every time that I start Firefox. I tried to update (of course) but I cannot and I do not think I should have to anyway, considering that I am running Windows XP. I just do not want to see the Plugin screen every time that I start Mozilla Firefox. There must be a way to get rid of that screen? Thanks so much.

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.11
  • Default Plug-in
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • 5.1.30214.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Classic Java Plug-in 10.67.2 for Netscape and Mozilla
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28 (.NET CLR 3.5.30729)

Περισσότερες πληροφορίες

finitarry 251 λύσεις 3421 απαντήσεις
Δημοσιεύτηκε

Check you home page settings. Maybe that got added to your home page?

Check you home page settings. Maybe that got added to your home page?
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

I am trying to be "nice" and I must tell you that I have checked my home page settings. If you may suggest what the page settings should be set to, excuse my English, I will try that. Thanks so much!!!

I am trying to be "nice" and I must tell you that I have checked my home page settings. If you may suggest what the page settings should be set to, excuse my English, I will try that. Thanks so much!!!