Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

The new version of Firefox is saving my passwords even though this is unchecked in security option? In some cases also saving my client number? Neither required

  • 4 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 3 προβολές
  • Τελευταία απάντηση από Marion88

more options

The new version of Firfox is saving my passwords, and in some cases my client identification numbers, even though the "Remember passwords for this site" in the security option is not ticked. I do not use a master password. There are no entries in the "saved password" list so I am unable to delete supposedly saved passwords.

Επιλεγμένη λύση

To determine whether one of your extensions might be doing the logging in, could you test the page in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

If a form field is not marked as a password type, then Firefox may save it as part of form autofill memory.

This features can be turned off in the Options dialog:

  • "3-bar" menu button (or Tools menu) > Options > Privacy panel

If the drop-down selector is not set to "Firefox will: Use custom settings for history" go ahead and select that.

Then you can uncheck the box for "Remember search and form history"

Or to edit existing entries without turning off this feature, you can use an extension such as the following:

https://addons.mozilla.org/firefox/addon/form-history-control/

Is that the explanation, or do the entries seem to be saved in some other manner?

more options

Thank you for your swift reply. Unchecking "Remember search and form history" has not solved the problem. (I had Firefox will "use custom settings for history") and restarted Firfoox after making the suggested change.

more options

Επιλεγμένη λύση

To determine whether one of your extensions might be doing the logging in, could you test the page in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

more options

Thanks. That has worked. Now I need to work out which Add-on is causing the problem.