X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

troubleshooting report

Δημοσιεύτηκε

i'm having problems again with firefox on facebook games and simple mail sites. i've reset firefox, the issues still present, i've removed and reinstalled firefox, the issue persists. the other days i read something about this issue would stop if i downgrade to an earlier version. can anyone support this advice? is there a way to upload a troubleshooting report without installing the applet? thanks.

i'm having problems again with firefox on facebook games and simple mail sites. i've reset firefox, the issues still present, i've removed and reinstalled firefox, the issue persists. the other days i read something about this issue would stop if i downgrade to an earlier version. can anyone support this advice? is there a way to upload a troubleshooting report without installing the applet? thanks.

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Shockwave Flash 13.0 r0
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • Foxit Reader Plug-In For Firefox and Netscape

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0

Περισσότερες πληροφορίες

Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

moses, can you tell me how it runs to you in windows? you said you've tried it in ubuntu and you were about to test it in windows. how does it run in windows? thanks.

moses, can you tell me how it runs to you in windows? you said you've tried it in ubuntu and you were about to test it in windows. how does it run in windows? thanks.
Moses
  • Moderator
459 λύσεις 3608 απαντήσεις
Δημοσιεύτηκε

Hi Benny,

I'm taking a "sabbatical" from Mozilla Support but right now I've got free time as I'm just waiting for my leave date to get here. I'm expected to leave on the 12th of June or sooner. For a unspecified amount of time, I'll be gone. I'll be sure to get someone to help you though if I can't or I leave earlier than expected.

I've booted into my Windows partition (running Windows 8.1 Professional Update 1 x64) and it doesn't seem to lag for me however it does lag in Ubuntu. I find that strange. I see you've been here for a while with little response and I apologize for that. Threads that receive no replies get pushed down for the new questions so your question may get lost. I don't see a problem running it for me. Although I have more than enough memory for games.

I'm wondering if it's related to your computer specs. How many gigs of RAM do you have? I also notice that you're running XP which is not receiving patches anymore.

Hi Benny, I'm taking a "sabbatical" from Mozilla Support but right now I've got free time as I'm just waiting for my leave date to get here. I'm expected to leave on the 12th of June or sooner. For a unspecified amount of time, I'll be gone. I'll be sure to get someone to help you though if I can't or I leave earlier than expected. I've booted into my Windows partition (running Windows 8.1 Professional Update 1 x64) and it doesn't seem to lag for me however it does lag in Ubuntu. I find that strange. I see you've been here for a while with little response and I apologize for that. Threads that receive no replies get pushed down for the new questions so your question may get lost. I don't see a problem running it for me. Although I have more than enough memory for games. I'm wondering if it's related to your computer specs. How many gigs of RAM do you have? I also notice that you're running XP which is not receiving patches anymore.
guigs 1072 λύσεις 11697 απαντήσεις
Δημοσιεύτηκε

Hey, I was creating a profile similar to the one that was reported on before with adblock plus, avast and ie tabs v2. I found some information on the Security Compatibility reports with avast!,https://addons.mozilla.org/en-US/fire.../wrc@avast.com?appver= However, I also understand that you already checked the antivirus for issues that may be related to the issues you are seeing in facebook games and email.

The new version 30 has come out, and would like to know if you see an improvement in the performance on the Windows machine?

Hey, I was creating a profile similar to the one that was reported on before with adblock plus, avast and ie tabs v2. I found some information on the Security Compatibility reports with avast!,[https://addons.mozilla.org/en-US/firefox/compatibility/reporter/wrc@avast.com?appver=] However, I also understand that you already checked the antivirus for issues that may be related to the issues you are seeing in facebook games and email. The new version 30 has come out, and would like to know if you see an improvement in the performance on the Windows machine?
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

moses, i have 2gb ram, but it didn't play so slow until i posted here. i don't think that's the problem because it seemed enough until now. anyway, don't trouble yourself because i got few replies, because i also opened a post on adobe site and another on the facebook game. but i remembered you to say that you'll test in on windows, so, as i was rethinking everything, i was curious if you've tested or not and what was the result. thanks again, for your replies. again, i have opened another 2 tickets on this matter, one on adobe and another on the game devs.

guigs2, i also want to thank you. actually, i haven't received the update untill now, and i checked for it after you told me here. i'll come back again tomorrow, because until now, nothing seems to work. i even reinstalled windows, and the result is the same. ( i tried everything, so i said to my self to get this out of discussion too). so, i've updated mozilla now. i'll try tomorrow, and post again. thanks to you all.

'''moses''', i have 2gb ram, but it didn't play so slow until i posted here. i don't think that's the problem because it seemed enough until now. anyway, don't trouble yourself because i got few replies, because i also opened a post on adobe site and another on the facebook game. but i remembered you to say that you'll test in on windows, so, as i was rethinking everything, i was curious if you've tested or not and what was the result. thanks again, for your replies. again, i have opened another 2 tickets on this matter, one on adobe and another on the game devs. '''guigs2''', i also want to thank you. actually, i haven't received the update untill now, and i checked for it after you told me here. i'll come back again tomorrow, because until now, nothing seems to work. i even reinstalled windows, and the result is the same. ( i tried everything, so i said to my self to get this out of discussion too). so, i've updated mozilla now. i'll try tomorrow, and post again. thanks to you all.