Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Minnimize ,exit box in upper right corner is all black in latest update. Old version was better.

  • 9 απαντήσεις
  • 28 έχουν αυτό το πρόβλημα
  • 9 προβολές
  • Τελευταία απάντηση από cor-el

more options

minnimize, maximize and exit box in upper right corner of browser is a black filled in box rather than normal windows minnimize, maximize or exit. I use the menu bar omly. I have version 29.0.`1

Επιλεγμένη λύση

OK, I finally found it. It was the topmost selection in the Main page of Classic Theme Restorer. Firefox titlebar (about:config) was checked. When I unchecked it my FireFox windows went back to what is a normal Microsoft display. Thanks for the help.

Ανάγνωση απάντησης σε πλαίσιο 👍 7

Όλες οι απαντήσεις (9)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

I have totally deleted and reinstalled FireFox 30 and the problem remains. I have started it in safe mode the problem remains. https://support.cdn.mozilla.net/media/uploads/images/2014-06-14-08-05-25-44a50f.png

more options

That is not the default appearance for Firefox 29 / 30. Are you sure that you configured Classic Theme Restorer correctly?

There is a Classic Theme Restorer support thread over here. http://forums.mozillazine.org/viewtopic.php?f=48&t=2773133&start=1500

more options

Are you using code in userChrome.css or Stylish to modify the Firefox appearance because Firefox 29 doesn't have the orange Firefox menu button and normally you wouldn't see this button and the menu bar?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Επιλεγμένη λύση

OK, I finally found it. It was the topmost selection in the Main page of Classic Theme Restorer. Firefox titlebar (about:config) was checked. When I unchecked it my FireFox windows went back to what is a normal Microsoft display. Thanks for the help.

more options

Please HELP!!

Since the update to 33.0.2 the 3 window buttons (min, restore down, and close) in the upper right corner disappeared.

When I move the mouse on these positions then it shows the wordings but the buttons are not visible.

This only happens when having Firefox open, not with any other window.

Thanks already...

Mzzl, Mokum

more options

Hi Mokum

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver.

more options

Hi cor-el, Followed you instructions and...it was the 'acceleration' thing that was checked so I unchecked and now all is back to normal.

Please can you tell me what the purpose is of "Use hardware acceleration when available"?

Why is it there if it is causing problems?

Thanks & mzzl, Mokum

Τροποποιήθηκε στις από το χρήστη Mokum

more options

You're welcome.

Did you check if there is an update for your graphics display driver?

Using hardware acceleration means that Firefox uses the GPU instead of the CPU to do some operations and you may not notice any effect on the performance of Firefox if hardware acceleration is disabled.


You can also try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.