Πώς χρησιμοποιώ τον ορθογραφικό έλεγχο του Firefox;

Ο Firefox ελέγχει αυτόματα την ορθογραφία των λέξεων που εισάγετε σε κουτιά κειμένου που περιέχουν παραπάνω από μια γραμμή. Μόλις τελειώσετε την πληκτρολόγηση μιας λέξης, ελέγχεται με βάση τις λέξεις του εγκατεστημένου λεξικού. Αν η λέξη δεν βρεθεί στο λεξικό, θα υπογραμμιστεί με κόκκινο, όπως στο ακόλουθο παράδειγμα:

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

Σημείωση:
  • Ο αυτόματος ορθογραφικός έλεγχος ενεργοποιείται μόνο για κουτιά κειμένου που περιέχουν παραπάνω από μια γραμμή, όπου μπορείτε να εισάγετε όσο κείμενο θέλετε.
  • Δεν έρχονται όλες οι γλώσσες με εγκατεστημένο λεξικό λόγω ζητημάτων αδειών.

Απενεργοποίηση αυτόματου ορθογραφικού ελέγχου

Από προεπιλογή, ο Firefox είναι ρυθμισμένος ώστε να ελέγχει αυτόματα την ορθογραφία. Μπορείτε να απενεργοποιήσετε τον ορθογραφικό έλεγχο στο παράθυρο ΕπιλογέςΠροτιμήσεις:

  1. Στην κορυφή του παραθύρου του Firefox, κάντε κλικ στο κουμπί Firefox και επιλέξτε ΕπιλογέςΣτην κορυφή του παραθύρου του Firefox, κάντε κλικ στο μενού Εργαλεία και επιλέξτε ΕπιλογέςΣτη γραμμή μενού, κάντε κλικ στο μενού Firefox και επιλέξτε Προτιμήσεις...Στην κορυφή του παραθύρου του Firefox, κάντε κλικ στο μενού Επεξεργασία και επιλέξτε Προτιμήσεις

    Κάντε κλικ στο κουμπί μενού New Fx Menu και επιλέξτε ΕπιλογέςΠροτιμήσεις

  2. Επιλέξτε την ενότητα Για Προχωρημένους.
  3. Κάντε κλικ στην καρτέλα Γενικά.
  4. Από-επιλέξτε το Έλεγχος της ορθογραφίας μου ενώ πληκτρολογώ. Spell Checker - Win1
  5. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο Επιλογές.Κάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε το παράθυρο Προτιμήσεις.Κλείστε το παράθυρο Προτιμήσεις. Κλείστε την σελίδα about:preferences. Εάν έχετε κάνει αλλαγές θα αποθηκευτούν αυτόματα.

Σημείωση: Κάποιες επιλογές ενδέχεται να μην εμφανιστούν στο παράθυρο προτιμήσεων σε προσαρμοσμένες εκδόσεις του Firefox.

Διόρθωση λανθασμένων γραμμένων λέξεων

Όταν ενεργοποιηθεί ο ορθογραφικός έλεγχος, μπορείτε εύκολα να διορθώσετε τις λανθασμένα γραμμένες λέξεις. Για να διορθώσετε μια λανθασμένα γραμμένη λέξη, κάντε δεξί κλικπατήστε παρατεταμένα το πλήκτρο Ctrl ενώ κάνετε κλικ σε αυτή και επιλέξτε μια από τις προτεινόμενες λέξεις στο επάνω μέρος του μενού.

05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

Αν καμία από τις προτεινόμενες λέξεις δεν είναι κατάλληλη, πρέπει να την επεξεργαστείτε χειροκίνητα. Αν είστε σίγουροι ότι η λέξη έχει γραφτεί σωστά, μπορείτε να την προσθέσετε στο λεξικό. Για να προσθέσετε μια λέξη στο λεξικό, κάντε δεξί κλικπατήστε παρατεταμένα το πλήκτρο Ctrl ενώ κάνετε κλικ σε αυτή και επιλέξτε Προσθήκη στο Λεξικό.

Σημείωση: Οι λέξεις που προσθέτετε ισχύουν για όλα τα λεξικά σας.

Προσθήκη λεξικών

Μπορείτε να εγκαταστήσετε άλλα λεξικά αν το επιθυμείτε.

  1. Κάνετε δεξί κλικΚρατήστε πατημένο το πλήκτρο Ctrl ενώ κάνετε κλικ σε οποιοδήποτε κουτί κειμένου που περιέχει παραπάνω από μια γραμμή.
  2. Επιλέξτε Γλώσσες.
  3. Επιλέξτε Προσθήκη λεξικών....
    05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png
  4. Η σελίδα Πρόσθετων Λεξικών Mozilla εμφανίζεται. Για να προσθέσετε ένα λεξικό στο Firefox, κάντε κλικ στο σύνδεσμο "Εγκατάσταση Λεξικού" δίπλα στο λεξικό που θέλετε να προσθέσετε. Το παράθυρο Εγκατάστασης Λογισμικού εμφανίζεται. Όταν εμφανιστεί, κάντε κλικ στο Εγκατάσταση Τώρα, που θα πρέπει να ανοίξει το παράθυρο Πρόσθετα, όπου θα δείτε το λεξικό να εγκαθίσταται. Spell Checker - Win4
  5. Για να ενεργοποιήσετε το λεξικό, κάντε κλικ στο κουμπί Επανεκκίνηση Τώρα, στο Διαχειριστή Προσθέτων.

Εναλλαγή λεξικών

Αφού εγκατασταθεί το λεξικό, μπορείτε να κάνετε εναλλαγή σε αυτό, αν το επιθυμείτε. Για εναλλαγή σε ένα διαφορετικό, εγκατεστημένο λεξικό, κάντε δεξί κλικπατήστε παρατεταμένα το πλήκτρο Ctrl ενώ κάνετε κλικ σε ένα πεδίο πολλαπλών γραμμών, επιλέξτε Γλώσσες και έπειτα, επιλέξτε το λεξικό που θέλετε να χρησιμοποιήσετε.
05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png

Αφαίρεση λέξης που προστέθηκε κατά λάθος

  1. Ανοίξτε τον φάκελο του προφίλ σας:

    Στο επάνω μέρος του παραθύρου του Firefox, κάνετε κλικ στο κουμπί Firefox , πηγαίνετε στο υπο-μενού ΒοήθειαΣτη γραμμή μενού, κάνετε κλικ στο μενού ΒοήθειαΣτο επάνω μέρος του παραθύρου του Firefox, κάνετε κλικ στο μενούΒοήθεια και επιλέξτε Αντιμετώπιση προβλημάτων. Η καρτέλα Αντιμετώπιση προβλημάτων θα ανοίξει.Κάντε κλικ στο κουμπί μενού New Fx Menu , κάντε κλικ στο Βοήθεια Help-29 και επιλέξτε Αντιμετώπιση προβλημάτων. Η καρτέλα Αντιμετώπιση προβλημάτων θα ανοίξει.

  2. Στην ενότητα Βασικά εφαρμογής κάνετε κλικ στο κουμπί Προβολή φακέλουShow in FinderΆνοιγμα καταλόγου. Ένα παράθυρο με τους φακέλουςφακέλους του προφίλ σας θα ανοίξει.
  3. Σημείωση: Εάν δεν μπορείτε να ανοίξετε ή να χρησιμοποιήσετε τον Firefox, ακολουθήστε τις οδηγίες στο Πως να βρείτε το φάκελο του προφίλ σας χωρίς να ανοίξετε το Firefox.

  4. Στο επάνω μέρος του παραθύρου του Firefox, κάντε κλικ στο κουμπίFirefox και επιλέξτε το υπο-μενού ΈξοδοςΣτο επάνω μέρος του παραθύρου του Firefox, κάντε κλικ στο μενού Αρχείο και επιλέξτε το υπο-μενού ΈξοδοςΣτη γραμμή μενού, κάντε κλικ στο μενού Firefox και επιλέξτε το υπο-μενού Quit FirefoxΣτο επάνω μέρος του παραθύρου του Firefox, κάντε κλικ στο μενού Αρχείο και επιλέξτε Έξοδος

    Κάντε κλικ στο κουμπί μενού New Fx Menu και μετά κάντε κλικ στο ΈξοδοςΈξοδος Close 29

  5. Ανοίξτε το αρχείο persdict.dat σε έναν επεξεργαστή κειμένου (όπως το Wordpad).
  6. Στον επεξεργαστή κειμένου, κάθε λέξη που έχετε προσθέσει είναι σε ξεχωριστή γραμμή. Αφαιρέστε τη γραμμή, συμπεριλαμβανομένης και της λέξης που επιθυμείτε να αφαιρέσετε.
  7. Κάντε κλικ στο μενού Αρχείο και επιλέξτε Αποθήκευση, για να αποθηκεύσετε τις αλλαγές.
Σημείωση: Οι λέξεις που αφαιρείτε ισχύουν για όλα τα λεξικά σας.

 


Share this article: http://mzl.la/1PoMaQH

Was this article helpful? Please wait...

These fine people helped write this article: ideato, JimSp472. You can help too - find out how.