Ο Firefox δε λειτουργεί πλέον με το Mac OS X 10.5

Σημείωση: Αυτό το άρθρο ισχύει μόνο για το Mac OS X.

Ο Firefox 16 είναι η τελευταία έκδοση του Firefox που λειτουργεί με το Mac OS X 10.5 (Leopard) σε Mac βασισμένα σε επεξεργαστές Intel. Για να παραμείνετε ασφαλείς στο διαδίκτυο, προτείνουμε την αναβάθμιση του υπολογιστή ή του λειτουργικού συστήματός σας. Αυτό το άρθρο καλύπτει όλες τις επιλογές σας.

Για έναν υπολογιστή με Mac OS X 10.5 και επεξεργαστή PowerPC, δείτε αυτό το άρθρο:

Επιλογή 1: Αναβαθμίστε το λειτουργικό σας σύστημα

Η Apple σταμάτησε την υποστήριξη του Mac OS X 10.5 το 2009 και πολλοί δημιουργοί λογισμικού είτε έχουν ήδη σταματήσει την υποστήριξη για αυτή την έκδοση είτε θα το κάνουν σύντομα. Οι νεότερες εκδόσεις του Firefox απαιτούν OS X 10.6 (Snow Leopard) ή νεότερο. Ανάλογα με την ηλικία του υπολογιστή σας, ίσως να μπορείτε να αναβαθμίσετε σε μια νεότερη έκδοση του OS X. Αν δεν μπορείτε να αναβαθμίσετε σε OS X 10.10 (Yosemite), οι νεότερες εκδόσεις του Firefox λειτουργούν επίσης με τα 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Lion) καθώς και το 10.6 (Snow Leopard). Η Apple υποστηρίζει ακόμη αυτές τις παλιότερες εκδόσεις του λειτουργικού συστήματος, αν και είναι πιθανό να σταματήσει την υποστήριξη του 10.6 (Snow Leopard) σύντομα.

Επιλογή 2: Αλλάξτε σε ένα νεότερο υπολογιστή

Αν ο υπολογιστής σας δεν μπορεί να λειτουργήσει με μια νεότερη έκδοση του OS X, θα χρειαστεί να αγοράσετε ένα νέο υπολογιστή που θα σας επιτρέψει να χρησιμοποιήσετε τον πιο πρόσφατο Firefox. Μπορείτε να μεταφέρετε τις ρυθμίσεις σας ώστε να μην χάσετε τίποτα.

Επιλογή 3: Συνεχίστε να χρησιμοποιείτε το Mac OS X 10.5 και το Firefox 16

Αν δεν μπορείτε να αλλάξετε σε ένα νεότερο υπολογιστή ή δεν μπορείτε να αναβαθμίστε το λειτουργικό σας σύστημα, μπορείτε να συνεχίσετε να χρησιμοποιείτε το Mac OS X 10.5 και το Firefox 16. Ωστόσο, δε θα λαμβάνετε πλέον ενημερώσεις σταθερότητας και ασφαλείας που είναι διαθέσιμες σε νεότερες εκδόσεις του Firefox. Δείτε το Δελτίο Ενημερώσεων Ασφαλείας για το Firefox για μια λίστα ευπαθειών που διορθώθηκαν σε προηγούμενες εκδόσεις.

Προειδοποίηση: Το Mac OS X 10.5 δεν υποστηρίζεται πλέον από την Apple και η χρήση του αποτελεί σοβαρό κίνδυνο ασφαλείας.

Αν χρειάζεται να επανεγκαταστήσετε το Firefox 16 στο Mac σας με επεξεργαστή Intel, μπορείτε να τον κατεβάσετε από αυτό το σύνδεσμο:


Share this article: http://mzl.la/1BATUax

Was this article helpful? Please wait...

These fine people helped write this article: ideato, JimSp472. You can help too - find out how.