Wo le biabia siwo wotag la fiam: Fia biabiawo katã

unable to post 'for sale' in any group

I belong to almost a dozen regional 'yard sale' groups, and suddenly can no longer post 'for sale' in ANY of them including Marketplace. Yet in the same groups I can post… (xle nububuwo)

I belong to almost a dozen regional 'yard sale' groups, and suddenly can no longer post 'for sale' in ANY of them including Marketplace. Yet in the same groups I can post and reply to messages

Asked by Roland Irish 2 ŋkeke siwo va yi

Trouble saving downloads

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running No more. … (xle nububuwo)

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running

No more. For about the past month - click a link - wait for a long time with FF frozen - the a wheel starts rotating - after a full minute (or more) the save dialog appears.

Something has been broken in the mad-dash to push updates. It's fine for browsing, but the, you need to download. At that point you wish you were using a different browser (any other browser, in fact) since FF is the only oe that has this problem. Downloading works fine in a 8 chromium browsers that I have and in the 5 FF clones (like Waterfox)

It's just FF that's broken. I can no longer afford to set it as default because of this. The others are not perfect (WF won't activate Pocket, foe example) but downloading promptly is critical.

Asked by essin 1 ɣleti si va yi

Last reply by squillenial 2 ŋkeke siwo va yi

Can only run Firefox as administrator

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the… (xle nububuwo)

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the administrator but the problem persists

Asked by jbentson1 2 ŋkeke siwo va yi

lag and glitch

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than oth… (xle nububuwo)

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than other browsers. but after Firefox ver-120.0.1 Firefox getting lag and glitch in latest version Firefox please try to check in Youtube and switch mini screen to full screen getting lag please solve this problem. my problem is explain in given Screenshot. please fix it.

Asked by mdaquib847 2 ŋkeke siwo va yi

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (xle nububuwo)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 3 ŋkeke siwo va yi

Last reply by bobbyfm 3 ŋkeke siwo va yi

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (xle nububuwo)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Asked by Adam 3 ŋkeke siwo va yi

Last reply by jonzn4SUSE 3 ŋkeke siwo va yi

Hmm. We’re having trouble finding that site. Error messages when opening websites

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustratin… (xle nububuwo)

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustrating and slows me down every day. Here is what I tried so far:

-Booted firefox in safe mode to make sure it is not any of my extensions. (This did not solve the issue) -Cleared cache time range "everything" (This did not solve the issue) -Made sure my version of firefox is up to date -Updated windows and restarted my computer

Some clues that may help you help me: -This issue only appears on my home PC but not my work PC or laptop -The websites I am opening work fine on other browsers.

Please help! I am getting tired of this

Asked by parthpatel0096 3 ŋkeke siwo va yi

  • Wo ɖo eŋu

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (xle nububuwo)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 ɣleti siwo va yi

Answered by AccidentalRogue 2 ɣleti siwo va yi

  • Wo ɖo eŋu

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (xle nububuwo)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 ɣleti siwo va yi

Answered by Wayne Carpenter 3 ɣleti siwo va yi

Some symbols are not displayed properly

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled ci… (xle nububuwo)

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

Asked by Ileska 4 ŋkeke siwo va yi

Last reply by Ileska 3 ŋkeke siwo va yi

Can't open websites

Suddenly my Firefox browser won't open popular websites, such as Schwab, Facebook and Wells Fargo. It displays an error message that the site uses Java, and that I need t… (xle nububuwo)

Suddenly my Firefox browser won't open popular websites, such as Schwab, Facebook and Wells Fargo. It displays an error message that the site uses Java, and that I need to enable javascript. When I check in Settings, javascript is already enabled. I tried restarting and reinstalling without success. When I use the Chrome browser the sites work normally.

Asked by jbuellbus 3 ŋkeke siwo va yi

Last reply by jonzn4SUSE 3 ŋkeke siwo va yi

Hit counter no longer working in Firefox

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/ I have 3 such counters and have stopped working in the latest version of … (xle nububuwo)

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/

I have 3 such counters and have stopped working in the latest version of Firefox on my desktop. They work with Firefox on my iPad and Android phone. They also work fine if I use the Edge Browser but I prefer using Firefox as I have for many years.

The embedded code is pretty simple, here it is for one of my counters... <a href="https://www.freecounterstat.com" title="visitor counter">Hit Counter for Financials</a> Can you help? Thanks, Bill T

Asked by billtag 4 ŋkeke siwo va yi

Last reply by billtag 3 ŋkeke siwo va yi

Firefox Address Bar Deletes First Few Typed Characters on Startup

Every time I open the Firefox browser and start typing something in the address bar, the address bar removes everything I just typed after a few characters, which makes m… (xle nububuwo)

Every time I open the Firefox browser and start typing something in the address bar, the address bar removes everything I just typed after a few characters, which makes me type usually half the websites name on accident because of this bug. After the first occasion when launching the browser, the address bar works completely fine again.

Asked by Dean 3 ŋkeke siwo va yi

Session Restore fails after Update

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current … (xle nububuwo)

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current video, not the queue of videos I'd been looking forward to. I had Firefox set NOT to auto-update, but apparently the last Update changed that as well. I was happy with the previous version, and didn't need or want an Update, at least not now. Could you please either fix the Restore Session to include the WHOLE web page, including YouTube queues, or make the Do Not Auto-Update choice persistent through Updates. Better yet, both. (I've just reset the about:preferences>settings>General>FireFox Updates>Allow FireFox to... box to "... let me choose to install them." Let's keep it that way!)

Asked by ReggieA 3 ŋkeke siwo va yi

Firefox 126.0 (64-bit) Google Images Search; Continuous Scroll not working in both Normal- and Private Mode

Hail: As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode. See picture 2: Setting has "Continuous Scroll" on. I ju… (xle nububuwo)

Hail:

As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode.

See picture 2: Setting has "Continuous Scroll" on.

I just do not find the issue causing this? Could anyone please assist?

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 4 ŋkeke siwo va yi

not loading phots and data on products on a store web site

After many months of asking if my computer could update Firefox, I finally agreed 2 days ago. I'm trying to shop for gifts on Cutter & Buck's web site and no data an… (xle nububuwo)

After many months of asking if my computer could update Firefox, I finally agreed 2 days ago. I'm trying to shop for gifts on Cutter & Buck's web site and no data and photos will show up. Nothing shows. (cutterbuck.com)

Asked by hslatery 4 ŋkeke siwo va yi

Last reply by jonzn4SUSE 4 ŋkeke siwo va yi