Wo le biabia siwo wotag la fiam: Fia biabiawo katã

How to allow saved passwords to work in private viewing

Is there a way so that when I’m using private windows that the managed passwords will work? Even ever I’m in a private window I have to enter user ids and passwords for … (xle nububuwo)

Is there a way so that when I’m using private windows that the managed passwords will work? Even ever I’m in a private window I have to enter user ids and passwords for sites that I have the passwords saved. If I go to a normal window it works fine. This makes using private windows too annoying at times to even use.

Asked by dmitche3 3 ŋkeke siwo va yi

Last reply by TechHorse 19 miniti siwo va yi

Firefox informs me that my browser is being managed by my organization.

As I belong to no organization, I find this disturbing. Some of the settings being "managed" for me are not as I want them. How do I get access to them? FWIW. I am using … (xle nububuwo)

As I belong to no organization, I find this disturbing. Some of the settings being "managed" for me are not as I want them. How do I get access to them? FWIW. I am using Firefox in Linux Mint. Thank you for your help.

Asked by owen58191 1 kwasiɖa si va yi

Last reply by jonzn4SUSE 2 gaƒoƒo siwo va yi

Firefox is using a very old geolocation

Whenever any website asks to access my location, and I allow it, Firefox tells that website that I am in a faraway place that I last visited over a year ago. What's worse… (xle nububuwo)

Whenever any website asks to access my location, and I allow it, Firefox tells that website that I am in a faraway place that I last visited over a year ago. What's worse, this place happens to be a very niche medical facility, which is upsetting as I don't expect to be revealing my medical history just by allowing access to my location.

I am not using a VPN or proxy or anything of that sort. If I look up my IP address in GeoIP2 or iplocation.net, it shows the correct city that I am actually in. How can I force Firefox to update my location (or at least, get it to uncache this old location)?

I'm using Firefox 109.0.1 on Ubuntu 22.04.1 LTS.

Asked by Hayden Schiff 7 gaƒoƒo siwo va yi

Last reply by cor-el 6 gaƒoƒo siwo va yi

browser isn't autocompliting passwords

When I go to a website my username is automaticaly typed in, but my password isn't. And every time I log in it asks me to save the password and i click on 'allow' but it … (xle nububuwo)

When I go to a website my username is automaticaly typed in, but my password isn't. And every time I log in it asks me to save the password and i click on 'allow' but it never seems to save it. When I go to saved login data it says that 'no synchronized login data' even though everything is checked correctly in the settings and it works just fine on other devices with this firefox account logged on. How do I fix this?

Asked by natapc 22 gaƒoƒo siwo va yi

Last reply by cor-el 9 gaƒoƒo siwo va yi

Changing primary password does not rewrite logins.json?

When changing the primary password I would expect the logins.json file being rewritten with new pairs of encryptedUsername and encryptedPassword (now encrypted based on a… (xle nububuwo)

When changing the primary password I would expect the logins.json file being rewritten with new pairs of encryptedUsername and encryptedPassword (now encrypted based on a new primary password). But this is obviously not the case. But maybe I just didn't understand the way this works?

Asked by thefirefox 22 gaƒoƒo siwo va yi

Last reply by cor-el 12 gaƒoƒo siwo va yi

Autoplay in Youtube starts then after half second or second stops.

Youtube autoplay stopped to work properly. After previous video next video really starts automatically then, may be after half a second or second, the video stops and ret… (xle nububuwo)

Youtube autoplay stopped to work properly.

After previous video next video really starts automatically then, may be after half a second or second, the video stops and returns to intro splash screen of the video. One must press Play to start this next video again. I tried next steps: 1. In Firefox Privacy and security settings / Autoplay: I allowed audio and video autoplay for all sites 2. On the left side of URL string for Youtube site I pressed the button and also allowed audio and video autoplay for the site. The image on this button changed. I reloaded Youtube - no effect, reloaded Firefox and Youtube - all the same.

3. I checked Youtube autoplay in Microsoft Edge browser - it works correctly.

What should be done in Firefox to restore autoplay? I don't remember when this problem appeared.

Asked by bvn123 1 ɣleti si va yi

Last reply by PortaNav 20 gaƒoƒo siwo va yi

Data Breach

I received 3 mails tonight that said: Search results for your [edited from public] @frii.com account have detected that your email may have been exposed. We recommend you… (xle nububuwo)

I received 3 mails tonight that said:

Search results for your [edited from public] @frii.com account have detected that your email may have been exposed. We recommend you act now to resolve this breach.

I am checking to see if these 3 emails are legitimately from Firefox and if this has occurred, how do I act to resolve this breach??

And how do I check the status without clicking on the link in the 3 emails - or is it safe to click on the links to find out more information about the possible data breaches??

Thank you [email removed from public]

Asked by phansengausman 1 ŋkeke si va yi

Last reply by cor-el 1 ŋkeke si va yi

data breach

A data breach happened in April 2019 which you reported to me today, 2/4/2023, but I have changed all passwords in the last month or so reported at risk, am I safe now th… (xle nububuwo)

A data breach happened in April 2019 which you reported to me today, 2/4/2023, but I have changed all passwords in the last month or so reported at risk, am I safe now that it is almost 4 years after that breach?

Asked by terry_mcquade 1 ŋkeke si va yi

Last reply by cor-el 1 ŋkeke si va yi

Accessing devices on local network

My issue is that I have various devices on my network but I am unable to access them using username and password via a browser. for example I have a birdbox camera using … (xle nububuwo)

My issue is that I have various devices on my network but I am unable to access them using username and password via a browser. for example I have a birdbox camera using 192.168.1.20, I am then asked for user name 'admin' password which is 'null' and on every device on network I am told that password or username are wrong. They are not?

I am using a dreytek router and addresses are bound in and on a mac. But it is the same issue on windows and any browser. could it be a router setting?

Thanks

Frank

Asked by FrankRussell 3 ŋkeke siwo va yi

Last reply by Dropa 1 ŋkeke si va yi

Disable auto https button doesn't work.

Disable auto https button doesn't work. I'm still getting error messages when trying to access web sites using only "http". Edge and Chrome still connect to "http". thx … (xle nububuwo)

Disable auto https button doesn't work. I'm still getting error messages when trying to access web sites using only "http". Edge and Chrome still connect to "http". thx

Asked by jmontoya3 1 kwasiɖa si va yi

Last reply by cor-el 1 ŋkeke si va yi

When i log into my bank and after I enter myt userid and password, I get:

After entering my userid and password, my bnak responds with: We don't recognize this device It looks like you're using a new device, or you changed its settings. Before … (xle nububuwo)

After entering my userid and password, my bnak responds with:

We don't recognize this device

It looks like you're using a new device, or you changed its settings. Before you sign in, we need to confirm it's you.

This happens on many sites. How do I stop it?

Asked by Fred Stout 1 ŋkeke si va yi

Last reply by jonzn4SUSE 1 ŋkeke si va yi

I am locked out of my account

I signed in to my account on my desktop today just as I have for years. I was asked to verify it was me. You sent me a code. I could not figure out where I was supposed t… (xle nububuwo)

I signed in to my account on my desktop today just as I have for years. I was asked to verify it was me. You sent me a code. I could not figure out where I was supposed to enter that code. I saw no instructions where to type it in and I could not see any space to enter the code into. Now I am locked out. I have been on firefox for years. I am 76 years old now, a recent stroke victim, and this is very confusing to me. Can you make this simpler? Please explain where I need to type in the code you send and let me try again. Please reply. This is stressing me up. It all started today when I tried to add this account to a new iphone my kids got for me. I have only used android phones on my firefox account. I won't try to add firefox to the iphone again. iphones seem to be complicated enough as it is. I can use it on Microsoft I hope. but I still need firefox to continue working on my android desktop. Firefox has all my passwords for other apps stored on it. As well as the saved favorite websites I have placed on there over the years. Many, Many of them. I am used to having the firefox saved password function to quickly log me in to those applications . Please help me get it back up and running. please email me the solution to [email removed from public] William C

Asked by billdcoe 2 ŋkeke siwo va yi

Last reply by James 2 ŋkeke siwo va yi

I changed a password but don't know what the mask did or maybe that wasn't the problem. but my email provider doesn't let me in

I can't get to them. it's an email provider called tutanota it's encrypted email. I just changed the password and didn't save it in firefox so what is stored there is the… (xle nububuwo)

I can't get to them. it's an email provider called tutanota it's encrypted email. I just changed the password and didn't save it in firefox so what is stored there is the old one. I changed that about 2 hours ago but I don't know if that mask creator created some other info or what and now I can't access my email. can you help me? they don't have support for free users. please, I can't lose that account, I use it for work

Asked by noskynetno 4 ŋkeke siwo va yi

Last reply by James 3 ŋkeke siwo va yi

"SEC_ERROR_REVOKED_CERTIFICATE" on Firefox on Mac, not on iPhone

I tried to access a U California Master Gardener website: https://ncmg.ucanr.org/. I've accessed this for years. Yesterday, when on my Mac using Firefox, I'd get message,… (xle nububuwo)

I tried to access a U California Master Gardener website: https://ncmg.ucanr.org/. I've accessed this for years. Yesterday, when on my Mac using Firefox, I'd get message, "SEC_ERROR_REVOKED_CERTIFICATE." (I attached screenshot.) I tried closing Firefox and reopening, cleared all browser history and other cache, and substituted "www" for "https:/" No change. I thought it was the website until I found that I can still access it on Firefox using my iPhone. (I can also access it via Chrome.)

Please advise.

Thanks! Chrissy

Asked by cf38 3 ŋkeke siwo va yi

Last reply by cor-el 3 ŋkeke siwo va yi