Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Awesome bar taking me to incorrect pages

  • 2 ŋuɖoɖowo
  • 1 masɔmasɔ sia le esi
  • 8 views
  • Nuɖoɖo mlɔetɔ kwartz

more options

When I start to type a URL in the Awesome bar (for example msnbc.com) Firefox starts loading pages based on my history. Sometimes it seems to lock on a page, and even when I continue typing in the URL that I want, and then press Enter to go to that URL, Firefox stays with the suggested page rather than going to the URL I typed. I've looked through the instructions on how to use the Awesome bar but haven't figured out how to keep this from happening. It only happens on my windows 7 machine, not my Vista machine. Both are set in Options-Privacy to suggest "History and Bookmarks".

Ŋuɖoɖo si wotia

This can be caused by a problem with the file places.sqlite that stores the bookmarks and the history.


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Xle ŋuɖoɖo sia le goya me 👍 0

All Replies (2)

more options

Ɖɔɖɔɖo si wotia

This can be caused by a problem with the file places.sqlite that stores the bookmarks and the history.


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

In Safe Mode the problem doesn't happen. Reviewed my extensions and looks like it was the "Prospector - Instant Preview 3" that was the culprit. Disabled it, everything is good now.

Thanks.