Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want to use the Export ChatGPT Plugin but it says "Can't read or change data on this site". What can I do?

  • 1 ŋuɖoɖo
  • 0 masɔmasɔ sia le wosi
  • 19 views
  • Nuɖoɖo mlɔetɔ zeroknight

more options

I want to export my chats in Markdown and I don't like how bloated Superpower GPT is, I just need to download chats. I wonder if this has to do with the [relatively new addon domain restrictions feature](https://support.mozilla.org/en-US/kb/addons-restricted-domains). I followed the instructions on that page to set `extensions.webextensions.addons-restricted-domains@mozilla.com.disabled` to `true` in about:config. The addon still doesn't work after restarting Firefox.

I want to export my chats in Markdown and I don't like how bloated Superpower GPT is, I just need to download chats. I wonder if this has to do with the [relatively new addon domain restrictions feature](https://support.mozilla.org/en-US/kb/addons-restricted-domains). I followed the instructions on that page to set `extensions.webextensions.addons-restricted-domains@mozilla.com.disabled` to `true` in about:config. The addon still doesn't work after restarting Firefox.
Screen ƒe photowo kpe ɖe eŋu

All Replies (1)

more options

The "Export ChatGPT" extension is only designed to work on "chat.openai. com/chat" while "Superpower ChatGPT" works on all paths of that domain.