Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox auto suggestion

  • 1 ŋuɖoɖo
  • 0 masɔmasɔ sia le wosi
  • 79 views
  • Nuɖoɖo mlɔetɔ CeeBee1952

more options

I am using DuckDuckGo with Firefox because I do not like auto suggestions filling up the search bar while I type. It's so annoying. I have ensured that Settings do not have auto complete in any way, but still they come. The only solution I can find on this website, which is Stop Auto Search in Firefox

There is a preference to change that back, but it does take a bit of work to find it because of the unusual name: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste handoff and pause while the list is filtered (3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false Success?

I had no success with it at all. Please, how can I stop this wretched feature? Thanks.

I am using DuckDuckGo with Firefox because I do not like auto suggestions filling up the search bar while I type. It's so annoying. I have ensured that Settings do not have auto complete in any way, but still they come. The only solution I can find on this website, which is Stop Auto Search in Firefox There is a preference to change that back, but it does take a bit of work to find it because of the unusual name: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste handoff and pause while the list is filtered (3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false Success? I had no success with it at all. Please, how can I stop this wretched feature? Thanks.

Ŋuɖoɖo si wotia

I did this: it worked. Disable Auto Complete In Firefox/duckduckgo

Go to: https://duckduckgo.com/settings

Open page, scroll to Infinite Scroll & Autocomplete Suggestions, Click to turn both off Restart.

Xle ŋuɖoɖo sia le goya me 👍 0

All Replies (1)

more options

Ɖɔɖɔɖo si wotia

I did this: it worked. Disable Auto Complete In Firefox/duckduckgo

Go to: https://duckduckgo.com/settings

Open page, scroll to Infinite Scroll & Autocomplete Suggestions, Click to turn both off Restart.