Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the websites are not picking up their own colors even though i have enabled it in settings!white BG n black contents.NO IMAGES!

  • 2 ŋuɖoɖowo
  • 1 masɔmasɔ sia le esi
  • 10 views
  • Nuɖoɖo mlɔetɔ cor-el

more options

Any site that I'm opening in the browser is not picking up its own colors. No images are shown. White background and black contents are there. Before also i got this problem but it got resolved by setting Fonts And Colors and allowing sites to pick their own fonts. But its not working this time. Please help me with this.

Any site that I'm opening in the browser is not picking up its own colors. No images are shown. White background and black contents are there. Before also i got this problem but it got resolved by setting Fonts And Colors and allowing sites to pick their own fonts. But its not working this time. Please help me with this.

All Replies (2)

more options

Have you changed any of the Windows 7 themes that might also change this? The reason why I ask is because of this default setting in the attached screenshot:

more options

You need to allow pages to use their own colors. Using their own fonts is for icon fonts that are downloaded. Using their own colors is for seeing page colors and background colors and images.

Also make sure that you haven't enabled a High Contrast theme in the Windows Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above

Try "Never" if the default "Only with High Contrast themes" isn't working.

This setting affects background images.

See also: