Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since latest Firefox update for Windows, Ctrl-T no longer opens new tab?

  • 8 ŋuɖoɖowo
  • 4 masɔmasɔ sia le wosi
  • 6 views
  • Nuɖoɖo mlɔetɔ Adriel

more options

Just recently updated to Firefox 39.0 on Windows 7 SP1. Since restarting the browser and my PC following the update, Ctrl-T no longer opens a new tab. Ctrl-Shift-T still opens a previously closed tab, but Ctrl-T functionality appears to be broken. Running a malware scan in case something is awry; also installed and ran Places Maintenance 1.3.1 add-on to no effect.

All Replies (8)

more options

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

Alas, Adriel, no joy.

After refreshing Firefox per the steps you listed, Ctrl-T is still non-functional. Also, malware scan (using the latest Malwarebytes) came back clean.

more options

Just a thought, what Locale of Firefox are you using as is it en-US or another language?

I swear I remember recently somebody had this issue in which the Ctrl+T did not work in one local but was fixed for next Release.

Ah it was the Icelandic locale in which the Ctrl+F opened a new tab and not Ctrl+T for Firefox 38.0.5 but was suppossed to be fixed in Fx 39.0

http://forums.mozillazine.org/viewtopic.php?f=38&t=2943857

James trɔe

more options

James thanks but my locale is en-US and I haven't changed it at all.

more options

Hi,

seems like an add-on is blocking shortcuts. To be sure, please start Firefox in Safe mode:

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Alas, no joy Tobias. I restarted Firefox into its safe mode and still no response when hitting Ctrl-T. Also hardware acceleration is already disabled and has been before and after the 39.0 update.

more options

Ok, no idea what has changed, but suddenly Ctrl-T is *working* again.

Thanks for your help; no clue what caused it to suddenly come back to life, but here we are.

more options

Hello,

I am glad to hear that your problem has been resolved. If this continue to occur, please contact us again!

Thank you for contacting Mozilla Support.