Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

One sites constantly let Firefox almost crash: this page will not start en I have to close firefox. When I restart Firefox the problem start immeediately

  • 2 ŋuɖoɖowo
  • 2 masɔmasɔ sia le wosi
  • 3 views
  • Nuɖoɖo mlɔetɔ alexla01

more options

for example this page (http://www.klop.nl/kloppenframeset.htm?kloppen000082.htm#8267) starts the problem: Firefox doesn't resond at all. I close Firefox wih "Taakbeheer" and when I start Firefox again all the opened windows pop-up again and the problem is the same. After about 5 minutes I can close the windows normaly. After I opend a few windows in 'Bachground-processes' you can see that there are at least 3 Firefox-programms running

All Replies (2)

more options

Works for me on Linux with the current release.

I see a lot of these warnings in the Web Console (Firefox/Tools > Web Developer) about using document.write.

An unbalanced tree was written using document.write() causing data from the network to be reparsed. For more information https://developer.mozilla.org/en/Optimizing_Your_Pages_for_Speculative_Parsing

I don't know if that would contribute to your issue.

The entire page source seems to be created via JavaScript:

$mainframedoel=parent.location.search.substring(1) + location.hash;
document.write(
'<frameset rows="130,*" frameborder="NO" border="0" framespacing="0" cols="*">'+
'  <frame name="topframe" scrolling="NO" src="kloppentopframe.htm" >'+
'  <frameset cols="180,*" frameborder="NO" border="0" framespacing="0" rows="*">'+
'    <frameset rows="180,*" frameborder="NO" border="0" framespacing="0">'+
'      <frame name="lefttopframe" scrolling="AUTO" src="kloppenlefttopframe.htm" >'+
'      <frame name="leftframe" scrolling="AUTO" src="kloppenleftframe.htm">'+
'    </frameset>'+
'    <frame name="mainframe" src="'+
  $mainframedoel +'">'+
'  </frameset>'+
'</frameset>')

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

I still have the problem with that website. I have no problem at all when I use Explorer or Google Chrome