Pšašanja ze slědujucym wobznamjenim pokazaś: Wšykne pšašanja pokazaś
  • Archiwěrowany

Firfox will no longer play ANY video

HI, since the last update, my Macbook M1 firefox (89.0) will no longer play ANY video. Amazon Prime, YouTube and Netflix. All fail with a spinning circle and a error mess… (cytajśo wěcej)

HI,

since the last update, my Macbook M1 firefox (89.0) will no longer play ANY video.

Amazon Prime, YouTube and Netflix. All fail with a spinning circle and a error message "please restart your device" or similar.

All sites play fine in C*rome

Any suggestions? I really don't want to have to use C*rome

Pšašany wót wužywarja jakex pśed 7 mjasecami

Slědne wótegrono wót wužywarja jakex pśed 7 mjasecami

  • Archiwěrowany

Videos Still Autoplaying

Hello. I'm trying to get Firefox to stop autoplaying videos. Under the autoplay settings in Options, I have selected "Block Audio and Video." Didn't work, videos play mut… (cytajśo wěcej)

Hello.

I'm trying to get Firefox to stop autoplaying videos. Under the autoplay settings in Options, I have selected "Block Audio and Video." Didn't work, videos play muted. After searching for a solution, I found a suggestion to try to set the "media.autoplay.allow-muted" to false in about:config. Nothing changed, they're still playing muted.

I'm specifically referring to videos on Facebook and Twitter.

Anyone have a suggestion?

Thanks.

Pšašany wót wužywarja wdvg pśed 1 lětom

Slědne wótegrono wót wužywarja bvji pśed 1 lětom

  • Rozwězany
  • Archiwěrowany

Autoplay Setting can't make exceptions

I usually have it set to block audio and video automatically, and when I'm watching actual videos on Youtube, yeah, I want autoplay turned off. BUT when I'm trying to jus… (cytajśo wěcej)

I usually have it set to block audio and video automatically, and when I'm watching actual videos on Youtube, yeah, I want autoplay turned off. BUT when I'm trying to just play some music, I'd like to allow it. However it's FOREVER TOGGLED OFF EVEN WHEN I SET IT TO ALLOW ALL AUDIO AND VIDEO. It will stay on for one song, and then turn it off again. I also can't allow an exception to that SPECIFIC website because it NEVER shows the blocking autoplay settings in the site info bar, and I can't manually add websites to the exceptions list. So I can't add youtube to my exceptions list, can't change the settings for the page, and even if I do it's NOT paying attention to my choice, even when set to allow for ALL websites.

Pšašany wót wužywarja Janell pśed 1 lětom

Wótegronjony wót wužywarja cor-el pśed 1 lětom