Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

How do I change the default language for spell-checker please?

  • 3 wótegrona
  • 11 ma toś ten problem
  • 8 naglědow
  • Slědne wótegrono wót janice.lynne

more options

I have seen the instructions below but cannot find the Personalization section?

I currently have a US English spell-checker, I need a UK English one.

Changing The Default Language

Make sure you are on your homescreen.

   Tap on the Settings app to open the Settings App.
   Scroll to the Personalization section.
   Tap on Language.
I have seen the instructions below but cannot find the Personalization section? I currently have a US English spell-checker, I need a UK English one. Changing The Default Language Make sure you are on your homescreen. Tap on the Settings app to open the Settings App. Scroll to the Personalization section. Tap on Language.

Wubrane rozwězanje

You don't say what platform you are running on. (I am running firefox 28.0 on Win7 Home Premium so my answers are about that.)

I just went to https://addons.mozilla.org/en-GB/firefox/language-tools/‎ and scrolled down to

  English (British)

then, to the right, clicked on Install Dictionary and downloaded it.

Note I could NOT install the Language Pack because it is not compatible with the version of Firefox (28.0) that I am running.

Toś to wótegrono w konteksće cytaś 👍 2

Wšykne wótegrona (3)

more options

Wubrane rozwězanje

You don't say what platform you are running on. (I am running firefox 28.0 on Win7 Home Premium so my answers are about that.)

I just went to https://addons.mozilla.org/en-GB/firefox/language-tools/‎ and scrolled down to

  English (British)

then, to the right, clicked on Install Dictionary and downloaded it.

Note I could NOT install the Language Pack because it is not compatible with the version of Firefox (28.0) that I am running.

Wót Barrie Avis změnjony

more options

Have just found that if you select Install Language Pack but then, do NOT download it, just below and to the right of "Download Now" is "View other versions".

Click on that and the second item is Version28.0

Hover your mouse on that and you get " + Add to Firefox" - so select that.

more options

Thank you very much for helping. Problem solved!

Wót janice.lynne změnjony