Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

In google maps, after using satellite view or street view, links shown on the map do not work, I have to reload google maps and start from scratch

  • 3 wótegrona
  • 6 ma toś ten problem
  • 59 naglědow
  • Slědne wótegrono wót ideato

more options

When I open google maps, links shown on the maps are usable. However, if I change to satellite view or street view and then return to the basic map view, links shown on the map no longer work. I have to exit google maps and reload it to get the links to work again.

When I open google maps, links shown on the maps are usable. However, if I change to satellite view or street view and then return to the basic map view, links shown on the map no longer work. I have to exit google maps and reload it to get the links to work again.

Wubrane rozwězanje

Hello peterronald, many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Toś to wótegrono w konteksće cytaś 👍 4

Wšykne wótegrona (3)

more options

Wubrane rozwězanje

Hello peterronald, many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Hi, this suggestion cleared the problem with street view, but not with satellite view. However, I have also now updated to the latest version of google maps, and now the problem appears to have been solved completely. Many thanks.

more options

you are welcome