Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Why is Firefox Spell Check using American spelling and not English.

  • 4 wótegrona
  • 10 ma toś ten problem
  • 34 naglědow
  • Slědne wótegrono wót cor-el

more options

When ever I type something, and use a word that can be spelled differently in English and American, Firefox always underlines my English spelling in red which means the spelling is incorrect when it is not incorrect , it is highlighting the fact that I should be using the American spelling. for example'

When I type COLOUR which is the correct English spelling it is underlined in Red.

If I type COLOR it is not underlined which it is stating is correct but this is the American spelling and I do not want to use American spellings.

Therefore Firefox is using the American spellings and I DO NOT WANT my emails to companies to be typed in the American language, if I lived in America, so be it, but I live in the UK and want to use the English language thank you very much.

When ever I type something, and use a word that can be spelled differently in English and American, Firefox always underlines my English spelling in red which means the spelling is incorrect when it is not incorrect , it is highlighting the fact that I should be using the American spelling. for example' When I type COLOUR which is the correct English spelling it is underlined in Red. If I type COLOR it is not underlined which it is stating is correct but this is the American spelling and I do not want to use American spellings. Therefore Firefox is using the American spellings and I DO NOT WANT my emails to companies to be typed in the American language, if I lived in America, so be it, but I live in the UK and want to use the English language thank you very much.

Wubrane rozwězanje

Right click in any text input area & go to "Languages", then "Add Dictionaries" (If you don't see that option, make sure you have 'Check Spelling' ticked). You'll be taken to a page with a list of dictionaries. Add your preferred language like any normal add-on. Once installed, right-click in any text input area again & select "Languages", and then the newly installed dictionary.

Toś to wótegrono w konteksće cytaś 👍 7

Wšykne wótegrona (4)

more options

Wubrane rozwězanje

Right click in any text input area & go to "Languages", then "Add Dictionaries" (If you don't see that option, make sure you have 'Check Spelling' ticked). You'll be taken to a page with a list of dictionaries. Add your preferred language like any normal add-on. Once installed, right-click in any text input area again & select "Languages", and then the newly installed dictionary.

more options

I would like to thank you so very much, you have been extremely kind and helpful and I really appreciate it.

Best wishes.

more options

I also have this problem and when i do right click the option does not appear and as an Briton,i am tired of the computer trying to correct my accurate and sometimes arcane spelling.

more options