Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

The edit button disappears when I have the link window open, so how do I copy and paste address for email link?

  • 6 wótegrona
  • 11 ma toś ten problem
  • 2 naglěda
  • Slědne wótegrono wót coolcatsix

more options

When I want to create a link to a web page in an email, I click the "link" icon and a window appears asking for the address. But simultaneously, the "edit" function and all other functions disappear from the Firefox toolbar. With no edit, how can I copy and paste the address? I have tried highlighting the address and dragging it into the window, but it won't drop into the window.

I have resorted to copying the address to a document and then pasting it into the link window, but there must be a less cumbersome way.

When I want to create a link to a web page in an email, I click the "link" icon and a window appears asking for the address. But simultaneously, the "edit" function and all other functions disappear from the Firefox toolbar. With no edit, how can I copy and paste the address? I have tried highlighting the address and dragging it into the window, but it won't drop into the window. I have resorted to copying the address to a document and then pasting it into the link window, but there must be a less cumbersome way.

Wšykne wótegrona (6)

more options
more options

The toolbar strip is there, but all the functions disappear, nothing left but the name Firefox.

more options

Maybe it is the menu bar I mean, that says Firefox first then File, Edit, View etc.

more options

You see the orange (on Linux gray) Firefox button if the Menu Bar is hidden.
You can make the Menu bar visible via View > Toolbars, also accessible via Firefox > Options.

If you need to access the hidden Menu bar then press F10 or hold down the Alt key to make the Menu Bar appear temporarily.

  • View > Toolbars : [X] Menu Bar
more options

Problem is this: "Copy" does appear when I highlight something to copy to paste elsewhere [in a document].

However, "Paste" appears nowhere, as it used to within a document, so that what was copied may now be pasted. :=( Thank you.

more options

I have this same problem, use Aol email, and I can't find help anywhere. If you get an answer, I sure would appreciate an email from you to coolcatsix@aol.com. Thanks, Carl