Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Attempting to exit a tab in any fashion, the page puts up a dialog box and won't exit.

  • 2 wótegronje
  • 71 ma toś ten problem
  • 10 naglědow
  • Slědne wótegrono wót BILL52

more options

When attempting to exit a tabbed page by any means, the page puts up a dialog box that occupies a vertical strip of the entire computer screen. It has a question mark and says "Are you sure you want to navigate away from this page? PRESS ESCAPE OR CLOSE THIS ALERT"

When you press escape or close the alert, the dialog box goes away, but you don't exit the page.

I suspect a malefactor has somehow captured the page and modified its behavior, so I doubt the reported URL will help.

I need to find some foolproof way to close the tab.

Thank you,

John


and won't exit.

When attempting to exit a tabbed page by any means, the page puts up a dialog box that occupies a vertical strip of the entire computer screen. It has a question mark and says "Are you sure you want to navigate away from this page? PRESS ESCAPE OR CLOSE THIS ALERT" When you press escape or close the alert, the dialog box goes away, but you don't exit the page. I suspect a malefactor has somehow captured the page and modified its behavior, so I doubt the reported URL will help. I need to find some foolproof way to close the tab. Thank you, John and won't exit.

Wšykne wótegrona (2)

more options

try clicking EDIT, on the upper ribbon of your firefox browser, then on the bottom click PREFERENCES, then on the top select the PRIVACY tab. On the right hand side under history there's a couple of buttons that say EXCEPTIONS and show cookies, select EXCEPTIONS and click on the website that is preventing you from closing the tab. Then on the bottom click REMOVE SITE. you can also remove cookies this way. Restart your computer and it should be normal. This worked for me, I hope it works for you!

oh yeah by the way when you click the PRIVACY tab, make sure the "Firefox will: use custom settings for history" option is selected.

more options

Spyware Doctor found it and zapped it for me. It was alert 1499 I think.