On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

URL does not work

  • 4 wótegrona
  • 3 maju toś ten problem
  • 5 naglědow
  • Slědne wótegrono wót Daren

more options


I have a basterd of a problem with 3.6.6.

When I type in an URL, ie, BBC.co.uk, facebook.com, youtube.com, it ALWAYS brings up the google search engine results for whatever web address I type in, and I have to click on a search engine result to go to that site.

The URL will always remain greyed out. However, if I click on a bookmark, it go straight to the site.

It is almost as if my navigation toolbar has turned into a search engine query field.

I am using Snow Leopard with FF 3.6.6

I have a basterd of a problem with 3.6.6. When I type in an URL, ie, BBC.co.uk, facebook.com, youtube.com, it ALWAYS brings up the google search engine results for whatever web address I type in, and I have to click on a search engine result to go to that site. The URL will always remain greyed out. However, if I click on a bookmark, it go straight to the site. It is almost as if my navigation toolbar has turned into a search engine query field. I am using Snow Leopard with FF 3.6.6

Wšykne wótegrona (4)

more options

See attached screenshot.

I typed in bbc.co.uk and it went straight to the Google search results and I have to click on the search result returns URL, the Firefox navigation toolbar is now not working when on a Google search returns page

more options

Further to my questions, when you visit a website, the URL is not showing anymore in the navigational toolbar.

It does however have a greyed out URL of a Google search engine link.

more options

In Firefox 3.6.4 the default connection settings have been changed to "Use the system proxy settings". See "Firefox connection settings" in Server Not Found - Troubleshoot connection problems

You can find the connection setting here: Firefox > Preferences > Advanced : Network : Connection If you do not need to use a proxy to connect to internet then select No Proxy .......... See Bug 500983 – "Use System Proxy Settings" should be default for new profiles. See also http://kb.mozillazine.org/network.proxy.type


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Diagnose Firefox issues using Troubleshoot Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

more options

Thanks for your reply.

Afraid none of these worked.

I can now remember what happened before it went wrong. I was chatting using GChat and I always have the talk window separate from the main browser.

For some reason which never happened before, the talk window kept following my mouse point and I could not stop it by clicking.