Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Dalšne informacije

How to change an internet site http://.... in https://.... with Firefox?

  • 2 wótegronje
  • 8 ma toś ten problem
  • 14 naglědow
  • Slědne wótegrono wót JYOuyang

more options

I use a CRM site but their internet site is not secured; the address is: http://localhost:81/index.php?action=Login&module=Users What to do to have a secured connection in https://.... ? I use Firefox 3.6.4 in Tools\Options\Advanced\Encrytion Use SSL3.0 and Use TLS1.0 are enabled.... in ...........................................\Network Connection, the settings are: use system proxy settings any sugestion? Thanks.

I use a CRM site but their internet site is not secured; the address is: http://localhost:81/index.php?action=Login&module=Users What to do to have a secured connection in https://.... ? I use Firefox 3.6.4 in Tools\Options\Advanced\Encrytion Use SSL3.0 and Use TLS1.0 are enabled.... in ...........................................\Network Connection, the settings are: use system proxy settings any sugestion? Thanks.

Wšykne wótegrona (2)

more options

localhost is your own computer. It looks like the CRM application is running on your computer and you access it via port 81. So essentially, all the information that you're sending via Firefox is being sent to the application and then presumably, the application is making its own connection to the server.

more options

Ok ! thanks for the information... but what do I have to do to have a https connection?? do I have to change the port and if yes, how to do it??