Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Unable to log in to Simplifimoney.com on desktop & laptop

  • 2 wótegronje
  • 0 ma toś ten problem
  • 5 naglědow
  • Slědne wótegrono wót Steve2526

more options

I am using Simplifi by Quicken as my bookkeeping software on my Windows 10 desktop and laptop. Recently, I have been unable to log in. Each time, the log in page says 'invalid credentials.' This occurs in FF, as well as Edge and the Simplifi app on my desktop.

Quicken's tech advised me "We strongly advise double-checking if there is no VPN activated in the network nor any security setting active in your PC. As long as there is no VPN or security setting activated, you will be able to access, just like you are in your mobile app." I do not have a VPN on any of my devices and I have not been able to find any security setting that would cause this problem.

I followed [https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require...] these instructions, but nothing changed.

When I went into troubleshooting mode I was able to log in successfully.

I should note that I also had the same issue using the Librewolf variant of FF, as well as Edge. However, I was able to log in using Chrome and the Simplifi Android app.

I'm hoping someone with more knowledge than me can shed some light on what's going on.

Cheerss

I am using Simplifi by Quicken as my bookkeeping software on my Windows 10 desktop and laptop. Recently, I have been unable to log in. Each time, the log in page says 'invalid credentials.' This occurs in FF, as well as Edge and the Simplifi app on my desktop. Quicken's tech advised me "We strongly advise double-checking if there is no VPN activated in the network nor any security setting active in your PC. As long as there is no VPN or security setting activated, you will be able to access, just like you are in your mobile app." I do not have a VPN on any of my devices and I have not been able to find any security setting that would cause this problem. I followed [[https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords]] these instructions, but nothing changed. When I went into troubleshooting mode I was able to log in successfully. I should note that I also had the same issue using the Librewolf variant of FF, as well as Edge. However, I was able to log in using Chrome and the Simplifi Android app. I'm hoping someone with more knowledge than me can shed some light on what's going on. Cheerss

Wšykne wótegrona (2)

more options
more options

Thanks for the links cor-el

Unfortunately, none of the changes resolved the problem. Enhanced tracking protection for the Simplifi website is off and Enhanced Tracking Protection is set to custom with cross-site tracking cookies blocked.

Heavy sigh!