Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Auto Login issue

  • 3 wótegrona
  • 0 ma toś ten problem
  • 22 naglědow
  • Slědne wótegrono wót m.george6162

more options

Hi, My browser started slowing down so I did the reset as suggested. Unfortunately, this changed the login settings and now when I go to my Gmail, Minds, mewe or other accounts is auto signs me in. I have gone into to settings and unchecked the auto fill and Ask to save logins and passwords for websites. That did nothing. I do not want any pages to auto login but I would like to be able to select a user name an password when I go to enter a webpage that requires one. Having the Auto login is a hug security issue for me. Can you please help.

Hi, My browser started slowing down so I did the reset as suggested. Unfortunately, this changed the login settings and now when I go to my Gmail, Minds, mewe or other accounts is auto signs me in. I have gone into to settings and unchecked the auto fill and Ask to save logins and passwords for websites. That did nothing. I do not want any pages to auto login but I would like to be able to select a user name an password when I go to enter a webpage that requires one. Having the Auto login is a hug security issue for me. Can you please help.

Wubrane rozwězanje

Is it possible you are getting signed in because the sites previously set a cookie the last time you signed in? To test that, make sure to sign out of the site, then try to open it in a new tab and see what happens.

Toś to wótegrono w konteksće cytaś 👍 1

Wšykne wótegrona (3)

more options

Wubrane rozwězanje

Is it possible you are getting signed in because the sites previously set a cookie the last time you signed in? To test that, make sure to sign out of the site, then try to open it in a new tab and see what happens.

Wužytny?

more options

Detail like websites remembering you and log you in automatically is stored in cookies, so it looks liket you currently keep such cookies.

These steps make a website recognize and remember you.

  • using "Delete cookies and site data when Firefox is closed" to clear cookies keeps cookies with an allow exception
    in 102+ version toggling this setting makes changes to the "Clear history when Firefox closes" settings and those settings prevail
  • using "Clear history when Firefox closes" in Firefox 102+ honors exceptions and keeps cookies with an allow exception, previous versions removed all cookies
  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"
  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history":
    [X] "Clear history when Firefox closes" -> Settings

Wužytny?

more options

Thank you both. I had cleared the cookies and was still experiencing the same issue. I don't know how i over looked this but after clearing the cookies, there is a check box to clear cookie every time you close Mozilla. I check the box and everything is now working as it should. thanks again.

Wužytny?

Stajśo pšašanje

Musyśo se pla swójogo konta pśizjawiś, aby na pśinoski wótegronił. Pšosym pstajśo pšašanje, jolic hyšći njamaśo wužywarske konto.