Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Why are you so hard on people with disabilities? --Dark Mode

  • 8 wótegrona
  • 1 ma toś ten problem
  • 22 naglědow
  • Slědne wótegrono wót Terry

more options

I was using Firefox and Owl (the addon).

I just upgraded to Fedora 36. I treid installing Owl and an alternative called "Dark Reader" and both cause a message stating they are corrupted.

I enabled dark mode in the browser. Google immediately changed to a dark background which I can more easily see. This site ignores the setting and is forcing me to work with very limited ivsion

I can barely make out the UI. I found what might be a solution at https://support.mozilla.org/en-US/questions/1356233 but after hours trying to read it I gave up and am wirting here.

It is very frustrating that other sites respond to firefox settings and your support site does not.

I was using Firefox and Owl (the addon). I just upgraded to Fedora 36. I treid installing Owl and an alternative called "Dark Reader" and both cause a message stating they are corrupted. I enabled dark mode in the browser. Google immediately changed to a dark background which I can more easily see. This site ignores the setting and is forcing me to work with very limited ivsion I can barely make out the UI. I found what might be a solution at https://support.mozilla.org/en-US/questions/1356233 but after hours trying to read it I gave up and am wirting here. It is very frustrating that other sites respond to firefox settings and your support site does not.

Wšykne wótegrona (8)

more options

Hi ThePowerTool, It's not uncommon for similar Extensions to cause a conflict with each other when they are run together. Try running only one of the Extensions.

Firefox doesn't have an automatic dark mode for web pages. It has that only for its built-in pages.

Check that you are not using "high contrast" mode.

Wužytny?

more options

Several users have complained that they can only get dark mode. There's an oldish (now) review in the answer linked. https://support.mozilla.org/en-US/questions/1364418#answer-1474290

Wužytny?

more options

Hi Robert: I tried to install both but neither installed failing with an error stating the plug-in was corrupt.

Terry: I'm trying to work through it but it is very difficult as all the pages here are bright white. After spending time trying to read under the conditions forced, here, I can't see the screen at all and have to take a break.

Thank you very much for your responsee. I appreciate your time and consideration.

Wužytny?

more options

You will probably need to install an older version of your extensions to meet up with your older version of Firefox.

See: How do I find and install add-ons? https://support.mozilla.org/en-US/kb/find-and-install-add-ons-add-features-to-firefox#w_how-do-i-find-and-install-add-ons

How to install an add-on from a file https://support.mozilla.org/en-US/questions/1352524

If installing an older version from a file still doesn't work, check that your security software is not interfering.


(P.S. - I use the Brave browser and Dark Reader here on the Forum to make the pages dark mode.)

Wužytny?

more options

Sorry, I hadn't noticed that you are using an old version of Firefox. Much of the support available (including add-ons) relates to the latest version. Firefox now has the Settings shown in the screenshot (General page, colours personalised).

https://support.mozilla.org/en-US/kb/change-web-appearance-settings-firefox

Wužytny?

more options

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

You can find the full installer of the current Firefox release (101.0.1) in all languages and all operating systems here:

Wužytny?

more options

I'm running Fedora 36, updated. The version of Firefox is 101.0.

I'm still trying to work through the above information because it is very difficutl when a site forces a bright white background.

I have access to a separate system that I am using which runs an older version of Fedora and Firefox where the Owl addon is functional--but this site somehow doesn't work properly in allowing Owl to change the background to black (and text to white).

Given this is a common issue I don't understand why the support site discriminates against people with visual disabilities--unless I'm simply not seeing a dark mode option offered by the site.

Wužytny?

more options

ThePowerTool said

I have access to a separate system that I am using which runs an older version of Fedora and Firefox where the Owl addon is functional--but this site somehow doesn't work properly in allowing Owl to change the background to black (and text to white). Given this is a common issue I don't understand why the support site discriminates against people with visual disabilities--unless I'm simply not seeing a dark mode option offered by the site.

Extensions normally do NOT apply to mozilla sites. You can change that in about:config.

Wužytny?

Stajśo pšašanje

Musyśo se pla swójogo konta pśizjawiś, aby na pśinoski wótegronił. Pšosym pstajśo pšašanje, jolic hyšći njamaśo wužywarske konto.