Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Firefox 89 - some pages no longer in dark mode. How can I make them dark?

  • 2 wótegronje
  • 1 ma toś ten problem
  • 15 naglědow
  • Slědne wótegrono wót Dave

more options

I am running Linux Ubuntu 20.04 LTS. The about:logins page is no longer in dark mode under 89.0. Neither is the about:addons page or the about:preferences page. My low vision would much prefer white font on dark background. I use the Color Changer addon for some pages but it does not work on the aforementioned "internal" browser pages. How can I change them back to dark mode please as I had in v88?

I am running Linux Ubuntu 20.04 LTS. The about:logins page is no longer in dark mode under 89.0. Neither is the about:addons page or the about:preferences page. My low vision would much prefer white font on dark background. I use the Color Changer addon for some pages but it does not work on the aforementioned "internal" browser pages. How can I change them back to dark mode please as I had in v88?

Wšykne wótegrona (2)

more options

I seem to have fixed it myself! :) From Firefox Settings 1, scroll down to Language and Appearance 2. Click on Colours 3. Click on the rectangle next to Text and change the Colour Name to #FFFFFF 4. Click on the rectangle next to Background and change the Colour Name to #000000 5. You have in effect reversed what both were set as. 6. In the section entitled "Override the colours specified by the page with your selections above" click on the down arrow and choose "Always" 7. Voila, the results are instant. 8. Reverse the procedure to set back or choose Never rather than Always at step 6 above.

more options

ARRGH! Scrub that! It went and changed "external" web pages also.  :( All i want to change are the 3 about pages - anyone help?