Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Error Message TT602 when attempting to send E-mails

  • 7 wótegrona
  • 1 ma toś ten problem
  • 21 naglědow
  • Slědne wótegrono wót Steamgo

more options

Hello. Having spent many hours ( and about a hundred quid ! ) trying to sort out problems with my Thunderbird E-mail settings a couple of months ago, I am still getting problems when attempting to send E-mails. Recently I get a message which says Error Code TT602 Please Check Your E-mail Settings. But I have checked them all and re-set them to the correct settings as recommended by Talk Talk. OUTGOING SERVER according to Talk Talk should be smtp.tiscali.co.uk with outgoing port number 587. However, although connection security is supposed to be SSL/TLS ( according to Talk Talk settings page ! ) this will not synchronise with the outgoing port number 587. Instead, uf I enter outgoing port 587 as recommended, the " connection security " setting automatically defaults to STARTTLS. I have the " authentication method " set to " normal password " since it does not work with anything else.

Can someone help me out please ?

Hello. Having spent many hours ( and about a hundred quid ! ) trying to sort out problems with my Thunderbird E-mail settings a couple of months ago, I am still getting problems when attempting to send E-mails. Recently I get a message which says Error Code TT602 Please Check Your E-mail Settings. But I have checked them all and re-set them to the correct settings as recommended by Talk Talk. OUTGOING SERVER according to Talk Talk should be smtp.tiscali.co.uk with outgoing port number 587. However, although connection security is supposed to be SSL/TLS ( according to Talk Talk settings page ! ) this will not synchronise with the outgoing port number 587. Instead, uf I enter outgoing port 587 as recommended, the " connection security " setting automatically defaults to STARTTLS. I have the " authentication method " set to " normal password " since it does not work with anything else. Can someone help me out please ?

Wšykne wótegrona (7)

more options

Which website did you get your settings from? I have https://community.talktalk.co.uk/t5/Articles/Email-settings-IMAP-amp-POP3/ta-p/2204399 in my browser history and it sure doesn't say to use the settings you've mentioned.

more options

I got the settings from the Talk Talk page you mentioned. If you scroll down the page, it shows you the correct settings to be used when configuring a Tiscali account. My problem relates only to the outgoing mail server account, where the recommended settings are port 587 combined with connection security SSL/TLS. However, as explained, when I enter port no. 587 the authentication method always reverts to STARTTLS and won't let me enter SSL/TLS. Should I instead choose a different outgoing port number ?

more options

Are you saying that if you first set connection security to SSL/TLS, you cannot manually change the port number to 587?

more options

Yes, that is what I am saying. As mentioned in my first post, if I enter the outgoing port no. 587 then the connection security setting automatically defaults to STARTTLS. If I first enter SSL/TLS ( as recommended on the Talk Talk " settings " page ) then the outgoing port number automatically shows up as 465. That means, it is simply not possible to combine outgoing port no. 587 with the recommended connection security setting SSL/TLS.

The reason I changed the outgoing port no. to 587 in the first place, was that I was having problems on the outgoing server whilst I was using port no. 465 coupled with SSL/TLS. That is why we changed over a few weeks ago to port no. 587 with connection security STARTTLS.

According to the settings recommended by Talk Talk for use with a Tiscali account I should be using port no. 587 with connection security code SSL/TLS. But the system won't let me do that. Looks as though I am stuck with port no. 587 coupled with connection security STARTTLS - which had been working OK - except that suddenly when attempting to send E-mails I am now getting error code TT602 and being asked to check my outgoing server settings !! Talk Talk recommends port no. 587 with connection security SSL/TLS. Should I try going back to port no. 465 which automatically defaults to connection security SSL/TLS  ? Or would you advise me to stay with outgoing port no. 587 using the default connection security code STARTTLS ?

What do you suggest ?

more options

When you Edit the settings in Outgoing Server (SMTP), you should first select the security SSL/TLS, and then highlight the port (which will default to 465), and manually type in 587. Most servers connect with STARTTLS on port 587, but some, like Spectrum, require SSL/TLS on 587.

more options

Hello Stans. Thanks for this ! I never thought to do things the way you suggested. Was confused when the settings just defaulted to STARTTLS each time I entered port no. 587. Even the technician I consulted a couple of months ago did not think of doing it this way. So now I put in the security connection SSL/TLS first just like you said, and then ( when the port number 465 showed up automatically as usual ) I simply changed it to 587. All seems to be functioning fine so far. So I'll close this thread now and many thanks for your help ! SG.

more options

Hello again Stans. Sorry about this. But your chosen solution did not work after all ! I did what you suggested and it looked OK. But then I discovered that when attempting to send E-mails I was getting a message which said " unable to send your E-mail because your server has timed out." This happened several times. So in the finish I changed the settings back again to port no. 587 with connection security STARTTLS. The " default " setting. I notice that in any case - according to the Talk Talk page you gave me - the outgoing POP3 mail server should be shown as smtp.tiscali.co.uk - however, this also seems not to work with Thunderbird Mail and I have changed it to smtp.talktalk.net. I really don't know where we go from here ! All I can do is to wait and see whether the present settings will work in the future. Still not sure whether everything is as it should be, because Thunderbird now keeps asking me for my password each time I send an E-mail. It never did that before. Everything was working fine until a few weeks ago and I wonder whether perhaps the latest Thunderbird update or maybe even the latest Windows 10 update is causing the trouble. What do you suggest ? SG.