Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

All firefox shortcuts open 2nd blank white screen?

  • 15 wótegrona
  • 1 ma toś ten problem
  • 3 naglědy
  • Slědne wótegrono wót tom99

more options

All Firefox shortcuts open 2nd blank white screen. The screen is being run by Firefox, because when everything else, but white screen, is closed, task mgr shows that Firefox is still running. It happens regardless of how I paste/copy shortcut to desktop.

Wšykne wótegrona (15)

more options

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

more options

That worked!!. Thanks much, I've been chasing this for quite a while.

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

Hi, Problem is back. Default value=about:home. I tried reset a few times, but can't get it to work again?

more options

I also noted that it only happens when no other web sessions are open. If I am on mozilla site and open shortcut from desktop, then everything works. If nothing else is open and i start with a shortcut, it opens 2nd blank screen. It looks like it opens the blank screen first and then goes to the intended site, leaving the blank screen open.

more options

Okay. It sounds like a problem with the shortcut you are using.

Right-click the shortcut and check its properties.

more options

It happens with all shortcuts.

more options

It happens with all shortcuts. I've tried many variations and many shortcuts. I've tried creating the shortcut differently (eg; cut paste, drag url to desktop, etc). They all do it.

more options

FredMcD said

Right-click the shortcut and check its properties.
more options

I'm checking properties, what am I looking for?

more options

Under Web Document, what is the URL?

more options

Maybe check the value of this pref on the about:config page.

  • browser.link.open_newwindow.override.external

The default (-1) means to use: browser.link.open_newwindow

See also:

For links opened via JavaScript you can look at this pref:

more options
more options

Change it to this; https://www.morningstar.com/members/login.html

Is the problem still there?

more options

Problem is still there.