Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Living in France how prevent /frweb pages autoreplacing english pages?

  • 4 wótegrona
  • 18 ma toś ten problem
  • 28 naglědow
  • Slědne wótegrono wót cbeautement

more options

Although I live in France and can speak French I resent having English Language web pages automatically replaced with a /fr version in French. How can I prevent this?

Although I live in France and can speak French I resent having English Language web pages automatically replaced with a /fr version in French. How can I prevent this?

Wubrane rozwězanje

The website probably redirects you because of your location (France) regardless of your language settings.

You could try to turn geolocation off, that might help:

  1. In the URL bar, type about:config
  2. Type geo.enabled
  3. Double click on the geo.enabled preference
  4. Location-Aware Browsing is now disabled

In the meantime, you can navigate directly to the US version of Norton's website: http://us.norton.com/

Toś to wótegrono w konteksće cytaś 👍 3

Wšykne wótegrona (4)

more options

Hello,

  1. Type about:preferences#content in the address bar and press Enter.
  2. You'll see a section called 'Languages'
  3. There you'll find a button called 'Choose' that allows you to change/add display languages of websites
  4. Click that button and add English (if it isn't yet in the list) and move it to the top, that way pages will be shown in English whenever possible.

I hope this answers your question.

more options

I have already specified English in my language preference. This does not help the following problem. I type URL norton.com The browser redirects me to URL fr.norton.com showing a page in french. I want to get to the US website and read in original home language English, not even a translation

more options

Wubrane rozwězanje

The website probably redirects you because of your location (France) regardless of your language settings.

You could try to turn geolocation off, that might help:

  1. In the URL bar, type about:config
  2. Type geo.enabled
  3. Double click on the geo.enabled preference
  4. Location-Aware Browsing is now disabled

In the meantime, you can navigate directly to the US version of Norton's website: http://us.norton.com/

more options

Thank you, Gert - for the response and the quick and competent service. . The geo location tip works! At least for Norton, but I am sure all other occurences. Regards, Chris