Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Firefox staying offline on certain websites

  • 4 wótegrona
  • 3 maju toś ten problem
  • 1 naglěd
  • Slědne wótegrono wót StaxOnRax

more options

When my internet briefly disconnects and reconnects while firefox is open, firefox suddenly refuses to load certain websites, those websites (if its any help) are facebook, yahoo mail, and any google search page. These happen to be pages i access alot so im not sure if its related.

But with other pages they work normally through an internet loss and reconnection.

Basically it just loads on and on and on (however not as if the page is loading, the green circle on the tab remains grey forever) the only way to fix this is to restart firefox (very annoying since i tend to work in several tabs located within multiple windows)

This has persisted through several new profiles, firefox reinstalls, and even through Windows reinstalls, so please dont suggest that.

I dont have any antivirus running or any firewall blocking access to certain websites or anything, so this is just so weird.

When my internet briefly disconnects and reconnects while firefox is open, firefox suddenly refuses to load certain websites, those websites (if its any help) are facebook, yahoo mail, and any google search page. These happen to be pages i access alot so im not sure if its related. But with other pages they work normally through an internet loss and reconnection. Basically it just loads on and on and on (however not as if the page is loading, the green circle on the tab remains grey forever) the only way to fix this is to restart firefox (very annoying since i tend to work in several tabs located within multiple windows) This has persisted through several new profiles, firefox reinstalls, and even through Windows reinstalls, so please dont suggest that. I dont have any antivirus running or any firewall blocking access to certain websites or anything, so this is just so weird.

Wšykne wótegrona (4)

more options

Hello,

Try refreshing the page with Ctrl+F5 so that it doesn't pull from your cache. Also, you can try clearing your cache with:

  • History (or New Fx Menu > History) > Clear Recent History
  • Select the categories you want to clear

Or you can clear your cache in:

  • Tools (or New Fx Menu) > Options > Advanced > Network
  • In the Cached Web Content section, Clear Now

And try accessing the pages again. See the article How to clear the Firefox cache for more information.


You also have a lot of extensions which could be causing the issue. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes). If the pages work after the internet reconnects in safe mode, an extension is likely the culprit, in that case please see the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article.


Potentially unrelated to your problem, but things that should improve your browsing experience: It could be your user agent switcher causing your user agent to show Firefox version 28, but please update to the latest Firefox (version 32.0.3).

Also, I noticed that you have two version of Flash installed - having multiple versions of the same plugin can cause issues. You can uninstall them using this tool:

And reinstall Shockwave Flash v15.0.0.152 here: http://get.adobe.com/shockwave/

more options

The annoying thing about this bug is that its hard to reproduce even if i disconnect my internet and try and load pages while offline. So i cant test the clearing cache method to see if itll fix it, ugh.

Ill update Shockwave soon.

Btw, i read that an about:config setting (in this thread) https://support.mozilla.org/en-US/questions/868464?fpa=1 causes it, but i already have it set after checking to false, could it have something to do with it?

Also they have the same issue it seems https://support.mozilla.org/en-US/questions/1024395

more options

Nope, doesnt work at all, my cache was just under 100kb when i wanted to clear it.

When i try to access a google search page while firefox is offline (this is after opening Firefox while already being offline, not going offline after Firefox was already open) it just says "Connected to google" in the bottom left corner, and "Looking up"

more options

Okay now im down to literally not a single addon, but i still have it!

As long as i access the website when offline, i cat access it again when online (but it seems to be making exceptions with sites)