Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Email Text Link Will Not Open ONLY in Thunderbird

New to Thunderbird (TB). TB v 102.1.1 (64bit) Mac Mini late 2012 macOS 10.15.7 Catalina. Situation: My coach sent me a link to download a PDF. She sent the email with bo… (Lesen Sie mehr)

New to Thunderbird (TB). TB v 102.1.1 (64bit) Mac Mini late 2012 macOS 10.15.7 Catalina.

Situation: My coach sent me a link to download a PDF. She sent the email with both an image link and a text link. I use "Choosy" as my browser, a nifty Mac App that allows me to choose any of my four browsers.

The Problem: I have normally been using Kiwi for Gmail v3.5.0. IMPORTANT: Both links work. The image link AND the text link are clickable. I also checked using MailPlane, another Mac App, and again, Both links, the image link and the text link were clickable.

However, only in Thunderbird does the "text link not work". The image link does work, i.e. it will open in my browser.

What I've done: > Cleared the cache > Open in Troubleshoot mode > Referred to this help link (nothing helped): https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working > Tried Message Body "Simple HTML" ==> Only the 'image link' becomes an HTML clickable link. The text link remains as text. > Just for funzies: Copied the text link and pasted into Chrome, it opened the PDF. > Another for funzies: I copied the PDF link from my browser, pasted it into another account using TB, send the email with the "text link" to another account. batta-bing-batta-boom, the link showed up.

My Conclusion: I'm a bit mystified. There has to be some setting problem in TB. Because as I mentioned earlier, both the image link and text link open in my browser when using Kiwi for Gmail and MailPlane App. Only in TB the text link will not open.

Open to any suggestions. Please note: no biggie as the image link is clickable.

Gefragt von Fillip vor 1 Tag

Letzte Antwort von Fillip vor 2 Stunden

Thunderbird 102 says it is updated. But it is not and keeps asking to update. Caused by Avast

Hi all, I am currently running Thunderbird 102.0. Everytime I start it a message pops out after a while saying the latest version cannot be installed automatically and sh… (Lesen Sie mehr)

Hi all, I am currently running Thunderbird 102.0. Everytime I start it a message pops out after a while saying the latest version cannot be installed automatically and should be downloaded directly from TB website. When I check for updates in TB it says its updated, even though I know its not since theres now 102.1 out. On the website it says that the latest version is not available as automatic update for versions 91 or older but since I am running 102.0 it should be installed automatically right? The same problem is happening for like 3 months now. Its like TB stopped the automatic updates. It frustrates me having to manually download and install every new version or the constantly popping up message asking me to do it. Any idea how to repair it?

Also strange thing I noticed when I checked the history of updates it says the latest update installed is 91.9.0 from 5th May 2022.

Thanks for your help

Gefragt von sazik vor 6 Tagen

Letzte Antwort von sazik vor 3 Tagen

Thunderbird Not Receiving eMail from Facebook

For the last 2 months I have not received any email notifications within Thunderbird from Facebook. I have checked Facebook to confirm that the email address is correct … (Lesen Sie mehr)

For the last 2 months I have not received any email notifications within Thunderbird from Facebook. I have checked Facebook to confirm that the email address is correct & I also checked to see that they have been sending me notifications. They have. I do not have filtering or blockers set up and it's only Facebook email that isn't getting delivered. Any idea what's going on?

Gefragt von beckerjm vor 1 Tag

Letzte Antwort von beckerjm vor 3 Stunden

HTML Email Template Issues

Hi there, I wonder if anyone can help me. I have created an email template using BeePro for my business to confirm bookings and details for customers to pay deposits etc… (Lesen Sie mehr)

Hi there,

I wonder if anyone can help me. I have created an email template using BeePro for my business to confirm bookings and details for customers to pay deposits etc. On BeePro you have the option to export the HTML code so you can use your own clients etc. which I have done and inserted it into a blank email in Thunderbird.

The main issue I'm having is; when I send this email using Thunderbird, the formatting gets messed up on the recipients end, on mobile devices in particular - I've attached some photos. I've also attached photos of Thunderbirds composer where the formatting seems to be correct. BeePro offers the service to send a test email, I have done this and the formatting is perfect when viewing on mobile - I've also attached photos of this.

The second issue I'm having is the images don't seem to be loading when the email has been opened - these are hosted externally on my website and linked in the HTML code, however seem to work fine when composing an email in Thunderbird. I'm not sure if this is a Thunderbird issue or external however I do currently have a more basic HTML template I use for this purpose that also has my logo sourced from my website which works fine.

I've downloaded the latest version of Thunderbird (102.1.1) thinking I may have had an out of date version installed causing the problem however this hasn't changed anything.

I've been scratching my brain for the past couple of days trying to figure out what the issue is however I'm having no luck searching the web! I've tried contacting Bee support and yet to get a response.

Thanks for your time! Scott

Gefragt von shubbard17395 vor 2 Tagen

Letzte Antwort von shubbard17395 vor 9 Stunden

thunderbird 102

windows 10 thunderbird 102 does not work for me..........authentication error for gmail.........hve tried many times. reverted to thunderbird 91.10..........no problem...… (Lesen Sie mehr)

windows 10 thunderbird 102 does not work for me..........authentication error for gmail.........hve tried many times. reverted to thunderbird 91.10..........no problem.......works perfectly. copy/paste password etc for TH102 so no errors.

Gefragt von alphapud vor 10 Stunden

Newsgroups no longer working since Thunderbird 102. Waiting for 102.1.1

Since upgrading to Thunderbird 102, I can no longer see nor download any new posts to NNTP newsgroups. When I try to get messages, there is a "flash" giving some number … (Lesen Sie mehr)

Since upgrading to Thunderbird 102, I can no longer see nor download any new posts to NNTP newsgroups. When I try to get messages, there is a "flash" giving some number of messages, but they never download. It also seems that any posts I try to make aren't made.

Gefragt von s.fuld vor 1 Monat

Letzte Antwort von s.fuld vor 15 Stunden

Auto Entry Of Email Address......

Greetings-- I had to reset my computer, and in the process, I lost Thunderbird. Upon re-installing Thunderbird, everything went really smoothly - however, I notice now t… (Lesen Sie mehr)

Greetings--

I had to reset my computer, and in the process, I lost Thunderbird. Upon re-installing Thunderbird, everything went really smoothly - however, I notice now that when I type, let's say, the first one or two letters of an email address in the "TO" line while composing, the name and email address no longer shows up so that I can click on the one I want. It's almost as if my address book and my "Write" area are not communicating.

How can I get it so that when I type in the first letter of a name, the list of addresses show up to pick from?

Thank you so much for your time and help.

Gefragt von Rjceasar vor 1 Monat

Letzte Antwort von Rjceasar vor 1 Tag

Stop annoying grouping messages!

Looks like there is a bug in Thunderbird. On my laptop I did deactivate message grouping once and it works fine. On my desktop computer I have to deactivate this annoying… (Lesen Sie mehr)

Looks like there is a bug in Thunderbird. On my laptop I did deactivate message grouping once and it works fine. On my desktop computer I have to deactivate this annoying ugly "feature" every time I start thunderbird.

How can I deactivate message grouping permanently? Can't imagine anybody uses this thing... it's the most annoying 'feature' I've seen since I've been using thunderbird - and that's maaaaany, many years!

Please stop this. It's really annoying. I can't believe it passed the quality check :(

Gefragt von m.weber7 vor 4 Tagen

Letzte Antwort von m.weber7 vor 1 Tag

Thunderbird 102.1.1. Lots of imap.gmx-NN account folders

Updating to latest Thunderbird 102.1.1. It wants me to create email addresses and passwords and set up accounts again. So cant get any emails with entering all of above… (Lesen Sie mehr)

Updating to latest Thunderbird 102.1.1. It wants me to create email addresses and passwords and set up accounts again. So cant get any emails with entering all of above again and then it creates new profile. So I loose my old profiles. This has happened a few times over the years with upgrades. As I am using 3 email addresses. I have duplicate folders which I cant retrieve emails from as per images and would like to retrieve emails from these. I tried repair profile option yet again as before but still no luck. See the folders which I cant access approx 5 per email address. Just showing 1 email folder for simplicity.

Any help appreciated. Thanks in advance.

Gefragt von twinjenz vor 1 Tag

Letzte Antwort von twinjenz vor 1 Tag

Latest update 102.1 lost some of my mailboxes!

Hi Thunderbird updated itself to 102.1(and now 102.1.1) and it lost 2 of my mailboxes or at least the inboxes. I have tried repair folder in the preferences for each inbo… (Lesen Sie mehr)

Hi Thunderbird updated itself to 102.1(and now 102.1.1) and it lost 2 of my mailboxes or at least the inboxes. I have tried repair folder in the preferences for each inbox. The inboxes are greyed out. The location in the preferences, imap://driver_al%40*********@pcluster02.stablehost.com/INBOX, takes me now where or at least I can not find it. It is does not even seem like it is checking for new mail in those boxes.

I have a total of 11 mailboxes of mixed imap and pop. Only 2 seem to be effected both imap. I have looked in the profiles folder but do not seem to find them there as the folder names do not match the mailbox names..

Gefragt von newdino vor 1 Tag

your update wiped all my saved emails

I use Mozilla Thunderbird for my email. Last week (1 August 22) you updated the Thunderbird program. When I logged on, all (All) my emails had disappeared from prior to… (Lesen Sie mehr)

I use Mozilla Thunderbird for my email. Last week (1 August 22) you updated the Thunderbird program. When I logged on, all (All) my emails had disappeared from prior to 13 July, and from all my saved emails in separate files. All my Sent emails not yet categorized and saved were gone. I took my computer to a local computer shop and the fellow ran a program to recover any emails that might still be on my computer memory, but he found nothing. There is but one profile file on my Thunderbird account, and all the remaining emails are gone. First, what can I do to get them back, and second, why did you do this update with this possibility of wiping out my saved emails?

Gefragt von dswingle vor 1 Tag

Why filter with "from contains" matching criteria not filtering as expected?

So I created a rather big filter with like 100 any of matching criteria. One of them is From contains "@smarty.sale". This filter just marks messages read, sets junk stat… (Lesen Sie mehr)

So I created a rather big filter with like 100 any of matching criteria. One of them is From contains "@smarty.sale". This filter just marks messages read, sets junk status and moves mails to a certain folder. As you can see in screenshot, this mail is not gone to junk folder(as lots of mails from same sender). Thousands of others with other domains in conditions, on the other hand, have been successfully handled, so the filter itself is surely working with some mails and not working with others.

I can look for and share more examples of filter not working properly, if needed. Interesting case was: 1. contains "humblebundle.com" not filtering large number of mails 2. "humblebundle.com" changed to "mailer.humblebundle.com" 3. than mails are filtered, but string that contains mailer.humblebundle.com surely contains humblebundle.com, as it is a substring

Gefragt von mark.barho.online vor 2 Tagen

Receiving emails

I deleted a scam email and since then I have a rotating blue ball at the base of the cursor. I have restarted my computer (an I Mac) twice. I have gone to preferences a… (Lesen Sie mehr)

I deleted a scam email and since then I have a rotating blue ball at the base of the cursor. I have restarted my computer (an I Mac) twice. I have gone to preferences and deleted passwords as shown by the help section. The deleted email did not show up in my trash folder and it is gone from my email list. Help!

Gefragt von blpetersen vor 2 Tagen

can't send mail

I wrote yesterday and am now sending screen shots. I tried everything on your list, but after the end of June the Thunderbird app on my desktop will only sometimes send m… (Lesen Sie mehr)

I wrote yesterday and am now sending screen shots. I tried everything on your list, but after the end of June the Thunderbird app on my desktop will only sometimes send messages. When I shut it down and reopen it will oblige me and send one message, perhaps two, and then it refuses and I get an error message, "The message could not be sent because connecting to Outgoing server (SMTP) smtp.gmail.com failed." Sometimes it will send messages when I turn off the firewall, sometimes it won't. When I remove Thunderbird from the firewall and then add it back in, no success.

Thunderbird works on my laptop. The gmail app works on all of my devices. (I tried Apple Mail on my desktop and it wouldn't work, either, just like Thunderbird.https://www.dropbox.com/s/rn92h1h9hw53yai/Thunderbird%20pages.pdf?dl=0)

I've been using Thunderbird for years and am very disappointed with the most recent updates (I'm on 102.1 but this started with 91).

I received an email from you today but I have no idea where to look for your comments on my posting.

Gefragt von rappapoj vor 3 Tagen

Thunderbird email not sending. .

No error message, acts like it has sent, shows in sent folder but not received. No settings have been changed. The email is used with two different service providers so t… (Lesen Sie mehr)

No error message, acts like it has sent, shows in sent folder but not received. No settings have been changed. The email is used with two different service providers so that is not the issue. I have turned off any firewall and anti-virus and the problem persist.

Thanks. Ryan

Gefragt von ryansingleton82 vor 6 Tagen

Letzte Antwort von ryansingleton82 vor 4 Tagen

Message pane doesn't get focus on message selection.

When selecting a new message to read, the message view pane does not become focused, and you must manually click in the message view pane to be able to scroll the text of… (Lesen Sie mehr)

When selecting a new message to read, the message view pane does not become focused, and you must manually click in the message view pane to be able to scroll the text of the message.

TB 91.12.0, Linux/Ubuntu 22.04

Gefragt von heynnema vor 4 Tagen