Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Gesperrt
  • Archiviert

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (Lesen Sie mehr)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Gefragt von copyjerome vor 1 Jahr

Beantwortet von sfhowes vor 1 Jahr

  • Gelöst
  • Archiviert

Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent

Hi, i am currently using Thunderbird Version 68.11.0 - haven't had any problems - so far. Then all of a sudden it starts not working. I have not changed any settings wh… (Lesen Sie mehr)

Hi,

i am currently using Thunderbird Version 68.11.0 - haven't had any problems - so far. Then all of a sudden it starts not working. I have not changed any settings whatsoever.

This message pops up: Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent It is a problem occurring only with our company's mail provider. The thing is it work just fine know it seems i can't even get any messages.

This is kind of urgent because i cannot work like this.

Please if you could help with any suggestions. Thanks a lot.

Gefragt von carlo.b.nogossek vor 1 Jahr

Beantwortet von Stans vor 1 Jahr

  • Gelöst
  • Gesperrt
  • Archiviert

thunderbird won't access yahoo mail

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for us… (Lesen Sie mehr)

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for user (my email address) did not succeed. Mail server inbound.att.net responded: server error - Please try again later".

For outbound mail get message: "login to server smtp.att.yahoo.com with username (xxxx@sbcglobal.net failed" with the option of entering a new password.

I'm using the correct password, and am able to access my email directly from yahoo with that password.

Thunderbird updated to version 78.5 just before the problem started. I deleted 78.5 but could not figure out how to install the previously working version, 78.4.3, so added 78.5 back again.

I read that there can be a problem if the provider doesn't use TLS 1.2. As far as I can tell, that shouldn't be the problem with yahoo.

I suspect possible problem with free version of avast, but I have been using this for several years with no problem.

Incoming server setting is pop.att.yahoo.com, port 995 Outgoing is smtp.att.yahoo.com port 465

https://support.mozilla.org/en-US/kb/thunderbird-and-yahoo#w_my-sign-in-attempt-was-prevented tells me to set security to "Oauth2", but that is not an option in the settings menu.

Any suggestions appreciated! Thank you.

Gefragt von knelson151 vor 1 Jahr

Beantwortet von sfhowes vor 1 Jahr

  • Gelöst
  • Archiviert

Thunderbird 78 Cannot access gmail

Hello Since last google outage on 14th December 2020, Thunderbird Email Client is unable to access gmail. It shows " Authentication failure while connecting to server ima… (Lesen Sie mehr)

Hello Since last google outage on 14th December 2020, Thunderbird Email Client is unable to access gmail. It shows " Authentication failure while connecting to server imap.gmail.com Out of 3 accounts, 2 are @gmail.com and other is @tritek.in. All 3 accounts have identical settings. Server imap.gmail.com Port:993 Connection Security: SSL/TLS Auth. Method: OAuth2 Allow Accessing gmail through less secure apps: ON

one gmail.com is able to access emails, while other 2 cannot access email.

Thunderbird version is 78 on Windows 10 64 Bit.


Please help to sort this issue.

Thanks.

Sudhir

Gefragt von tritekindia vor 11 Monaten

Beantwortet von Stans vor 11 Monaten

  • Gelöst
  • Archiviert

There is no default mail .. (THUNDERBIRD ON WIN 10)

Dear community, my customer is unable to send invoice email from his management software. They get the error "There is no default mail client or the current mail client..… (Lesen Sie mehr)

Dear community, my customer is unable to send invoice email from his management software. They get the error "There is no default mail client or the current mail client...." I tried different solutions to set thunderbird as default mapi clint like changing registry key and reacreating mapi32.dll but without success. INFO: thunderbird 32 bit (last release), win 10 64bit

Can you please help me? Thanks

Gefragt von Paolo Ziggy Bala vor 10 Monaten

Beantwortet von sfhowes vor 10 Monaten

  • Gelöst
  • Archiviert

Filelink with Wetransfer. Unable to upload. Firewall issue?

First ever question - :) Have had no previous trouble, but suddenly, I've started getting "Unable to upload to WeTransfer" errors. I just discovered this evening if I … (Lesen Sie mehr)

First ever question - :)

Have had no previous trouble, but suddenly, I've started getting "Unable to upload to WeTransfer" errors.

I just discovered this evening if I pause my firewall through Eset, files link without a problem.

Can the filelink protocol or module be added as an exclusion in my firewall - if so, what is it?

Thanks!

Gefragt von design20 vor 9 Monaten

Beantwortet von Stans vor 9 Monaten

  • Gelöst
  • Archiviert

Can't connect to Yahoo IMAP & SMTP servers (TB 78.4.0 & TB 68.12.1)

Since today I can't access my Yahoo IMAP and SMTP servers, neither with TB 78.4.0 nor TB 68.12.1. The access to Yahoo's POP3 servers is possible as I have still one Yahoo… (Lesen Sie mehr)

Since today I can't access my Yahoo IMAP and SMTP servers, neither with TB 78.4.0 nor TB 68.12.1. The access to Yahoo's POP3 servers is possible as I have still one Yahoo e-mail account which uses POP3 server.

Yahoo had announced that they will restrict the access to their e-mail servers for "outdated Apps", but to Thunderbird this restriction should not apply.

Things I've done so far:

  • allowed cookies in "Privacy & Security" (was already set)
  • deleted all old passwords
  • tried to change authentication method to OAuth2 both on IMAP and SMTP servers, worked for the IMAP servers only

The following errors occur:

  • TB just says "Couldn't connect to server imap.mail.yahoo.com", and that's it. No "Enter password for server XYZ" dialog is shown
  • I can't change the authentication method for SMTP servers to "OAuth2", the option is not shown in the drop down list
  • since one of my Yahoo e-mail accounts (which is accessable via POP3) is working with TB, I've tried to access my other Yahoo accounts via POP3 servers instead of IMAP servers, but failed

I would be grateful for any help and ideas.

Gefragt von Lux vor 1 Jahr

Beantwortet von Lux vor 1 Jahr

  • Gelöst
  • Archiviert

macOS Big Sur causing issues. Thunderbird stalls and folder pane invisible.

I upgraded my Mac to macOS Big Sur and now thunderbird is having major issues. At first it was making the folder pane invisible (translucent if you like) but still there.… (Lesen Sie mehr)

I upgraded my Mac to macOS Big Sur and now thunderbird is having major issues. At first it was making the folder pane invisible (translucent if you like) but still there. I cannot update Thunderbird and every other action I try seems to stall the application. Has anyone any ideas on how to fix this please?

Gefragt von t_g vor 11 Monaten

Beantwortet von Wayne Mery vor 11 Monaten

  • Gelöst
  • Archiviert

Thunderbird lag in MacOS Big Sur

Thunderbird ver. 78.4.3 (64-bit) Mac OS ver 11.0.1 Big Sur Thunderbird become lag after upgrade the mac os to 11.0.1 Scroll the mouse, the "Subject Panel" moving very la… (Lesen Sie mehr)

Thunderbird ver. 78.4.3 (64-bit) Mac OS ver 11.0.1 Big Sur

Thunderbird become lag after upgrade the mac os to 11.0.1

Scroll the mouse, the "Subject Panel" moving very lag

Gefragt von huck2099 vor 1 Jahr

Beantwortet von Wayne Mery vor 1 Jahr

  • Gelöst
  • Archiviert

Thunderbird fails to connect to the server

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to se… (Lesen Sie mehr)

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to server xxx failed"

Activity manager shows no messages at all Server xxx is on my network, connection is not blocked TB profile seems to be ok : when using the same profile on computer B, everything is working fine

  • creating new account (same data as existing account) on new profile on computer A is not possible : message "Unable to log in at server. Probably wrong configuration, username or password"
  • however using exactly same procedure and data on computer B, it is working !

So, creating a new account on a new profile is not possible Disabling firewall and AV : no change TB safe mode : no change Reinstalling and uninstalling/installing TB again : no change Windows safe mode with Networking : no change TB config:security.tls settings are identical on computer A and B I changed TB config:security.tls settings : .version.min to 2, 1 and 0 : no change

and .enable_post_handshake_auth to true : no change
and .version.enable-deprecated = true : no change
(all after restarting TB)

Changing TB Server Security settings : no change

I deleted the stored passwords, but after restarting TB is NOT asking for the pw's meaning TB is even NOT trying to connect to the server ?

(error messages are translated from Dutch, so possibly not identical to English ones)

see also https://support.cdn.mozilla.net/en-US/questions/1304493 https://support.mozilla.org/en-US/questions/1269090?page=2 https://support.mozilla.org/nl/questions/1313268

I think I tried almost everything to solve the problem. It seems the problem is on the computer/TB installation, but where ? Can someone tell me how to proceed further ?

Gefragt von Tom vor 11 Monaten

Beantwortet von Tom vor 11 Monaten

  • Gelöst
  • Archiviert

Thunderbird 78.2.1 not connecting to server

Thank you for building Firefox and Thunderbird. My computer crashed two weeks ago and when I received my new computer I immediately tried to install Thunderbird. But I ke… (Lesen Sie mehr)

Thank you for building Firefox and Thunderbird. My computer crashed two weeks ago and when I received my new computer I immediately tried to install Thunderbird. But I keep getting an error message "Unable to log into server. Probably wrong configuration, username, or password." I have double checked everything and I believe it is correct. My incoming settings are:

POP3 inbound.att.net 995 SSL/TLS Normal Password Michaelspence@att.net

My outgoing settings are:

SMTP outbound.att.net 465 SSL/TLS Normal Password Michaelspence@att.net

I have tried to uninstall and reinstall several times, but with no help.

I am able to access my email at att.net, but I really need Thunderbird so I can save important messages that I receive.

Thank you for any help you can give me.

Michael Spence

Gefragt von michaelspence vor 1 Jahr

Beantwortet von RVS Corner vor 1 Jahr

  • Gelöst
  • Gesperrt
  • Archiviert

I get a predominantly blank screen when I open Thunderbird

I've been using Thunderbird for years, but today when I started it, I got a predominantly blank screen. I finally uninstalled it, downloaded the latest version, and rein… (Lesen Sie mehr)

I've been using Thunderbird for years, but today when I started it, I got a predominantly blank screen. I finally uninstalled it, downloaded the latest version, and reinstalled it. I still get a more-or-less blank screen as shown.

If I click File > Get new messages for... it shows the accounts I have set up with Thunderbird, but clicking on "All accounts" or any individual account does nothing.

I had my Profile and my emails stored in folders other than the default ones, so I thought clicking on Tools > Options or Tools > Account settings would allow me to specify those folders, but once again nothing happens when I click the links.

Yet I get popups saying that I've received new mail, but it doesn't show up.

I've tried running Thunderbird in Safe Mode but this doesn't help.

What's wrong and how can I fix it?

Gefragt von coffent vor 1 Jahr

Beantwortet von coffent vor 1 Jahr

  • Gelöst
  • Archiviert

Thunderbird Inserting Unnecessary Line Breaks

After an extraordinary amount of testing, I can conclude that Thunderbird is placing linebreaks inappropriately in emails sent from Thunderbird. In other forum posts, I … (Lesen Sie mehr)

After an extraordinary amount of testing, I can conclude that Thunderbird is placing linebreaks inappropriately in emails sent from Thunderbird.

In other forum posts, I saw these described as "soft" line breaks that email clients could ignore, but in my testing, Gmail, Yahoo, Outlook/Office 365 all display these false line breaks (in both webmail and mobile apps). In fact, the only email clients that did not display these false line breaks were Outlook 2016 (Windows 10) and Thunderbird (Windows/macOS).

The issue is that Thunderbird is inserting these line breaks where the line changes in the view of the composer. This is an arbitrary line that really serves no obvious purpose, given the thousands of possible variations in screen sizes on mobile or desktop?

Toggling between sending in HTML or plain text seems to not have an impact in resolving this issue, and neither does switching between "Paragraph" or "Body Text" modes.

Example images are attached of how this looks.

Any hope for a resolution on this issue? (via Extension or correction by the developers?)

Gefragt von William vor 1 Jahr

Beantwortet von sfhowes vor 1 Jahr

  • Gelöst
  • Archiviert

Thunderbird "Send Message Error"

I've made no changes to any Thunderbird settings. With the current version, [78.11.0] — also, the previous version [78.10.2] — I occasionally receive these error messages… (Lesen Sie mehr)

I've made no changes to any Thunderbird settings. With the current version, [78.11.0] — also, the previous version [78.10.2] — I occasionally receive these error messages when I attempt to send a message: the server can't / won't accept an encrypted password.

Send Message Error

Sending of the message failed.

An error occurred while sending mail: Outgoing server (SMTP) smtpauth.earthlink.net is unknown. The server may be incorrectly configured. Please verify that your Outgoing server (SMTP) settings are correct and try again

also

Sending of the message failed.

The Outgoing server (SMTP) smtpauth.earthlink.net does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)' to 'Password, transmitted insecurely'. If it used to work but now doesn't, you may be susceptible to getting your password stolen.

Saving the message (as a draft), closing Thunderbird, re-opening Thunderbird and again attempting to send the message succeeds. This happens randomly, which is to say: it's not an anomaly but I can't reliably reproduce the error.

Gefragt von redbike9 vor 6 Monaten

Beantwortet von Toad-Hall vor 6 Monaten

  • Gelöst
  • Archiviert

Thunderbird completely Blank Screen Problem

After installing new version of Thunderbird I am getting completely blank Thunderbird screen. This occur few times before while I user versions lower than 68, but after r… (Lesen Sie mehr)

After installing new version of Thunderbird I am getting completely blank Thunderbird screen. This occur few times before while I user versions lower than 68, but after restarting it was OK. After update to version 78.4.0, first starting is OK, but after that I am getting completely blank screen. Only thing that works is: click at top left corner and only drop down File menu appear, move mouse to place where Help menu should be and it appear, then click on Restart with Add-ons Disabled and restart in Safe mode. Safe mode is working OK. I have tried uninstalling all Add-ons and start normally but I am getting blank screen. I am using Thunderbird Portable. I have copied Thunderbird Portable completely to other computer, updated it to 78.4.0 version, it was OK, and copied it back to my computer. That worked. But when I updated to 78.4.1 I got blank screen again. I am using Windows 10 running on Parallels virtual machine on MacBook Pro, anti virus is ESET. I managed to revert to previous state by using Parallels snapshots, but I would like to solve this issue. Another person in my company has this problem, also running on Parallels.

Gefragt von daniel160 vor 1 Jahr

Beantwortet von Matt vor 1 Jahr

  • Gelöst
  • Archiviert

SMTP timeout error on all accounts

I just installed Thunderbird recently, went through some hoops to get my two Gmail accounts receiving mail. when i went to send an email from one of them: SMTP timeout er… (Lesen Sie mehr)

I just installed Thunderbird recently, went through some hoops to get my two Gmail accounts receiving mail. when i went to send an email from one of them: SMTP timeout error. thought id test by sending some test emails to my other accounts: timeout error, thought it was something wrong with my Gmail settings.

Out of curiosity tried to send an email from my outlook account to my gmail accounts, same SMTP error.

Went to troubleshoot, double-checked all my SMTP setting for all my accounts, tried deactivating my firewall, safe mode with internet won't let me use Wi-Fi (I'm on a laptop with no wired connection available), tried setting min TLS version to 1. SMTP timeout error

what am i missing?

Gefragt von davfont vor 1 Jahr

Beantwortet von Wayne Mery vor 1 Jahr

  • Gelöst
  • Archiviert

Search with quote for exact term not working

Version 68.12.1 on Windows 10 I know the exact subject of the email, I have sent it to myself a month ago. I type "upgrade m1" with quote marks on the top global search b… (Lesen Sie mehr)

Version 68.12.1 on Windows 10 I know the exact subject of the email, I have sent it to myself a month ago. I type "upgrade m1" with quote marks on the top global search bar and I get all kind of junk with the word "upgrade" that are mainly spams. If I scroll back manually I can locate the email with the same subject in my inbox. I have rebuilt the search cache already.

Any suggestion?

Gefragt von daninet90 vor 1 Jahr

Beantwortet von sfhowes vor 1 Jahr

  • Gelöst
  • Archiviert

Thunderbird just started Error message: Sending of password for user xxx did not succeed

I have three accounts using Tbird. The other two accounts are still working fine but I can no longer send or receive email from this account. When I start Tbird I get t… (Lesen Sie mehr)

I have three accounts using Tbird. The other two accounts are still working fine but I can no longer send or receive email from this account. When I start Tbird I get the other email but for this account I get this message:

Error with account 1234@pacbell.net Sending of password for user 1234@pacbell.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later.

When I try sending email from this account I get:

Login to server outbound.att.net with username 1234@pacbell.net failed

Please help. Thank you

Gefragt von mackenrick vor 8 Monaten

Beantwortet von sfhowes vor 8 Monaten

  • Gelöst
  • Archiviert

thunderbird email suddenly giving error "Assembling message" then "sending of the message failed"

I sent several emails this morning. Then I updated some message filters. Then the filtering process seemed to take off and not respond. I ended the thunderbird task and … (Lesen Sie mehr)

I sent several emails this morning. Then I updated some message filters. Then the filtering process seemed to take off and not respond. I ended the thunderbird task and since then I have not been able to send any emails. thunderbird email suddenly error "Assembling message" then "sending of the message failed".

I found a possible reason but do not know how to remove any temp files or reset something to help this. On bugzilla https://bugzilla.mozilla.org/show_bug.cgi?id=1222992

Same error message "Sending of message failed", but different cause. TB 78.7.0, WIN 10

TB creates temporary files in user's TMP folder with a naming pattern like nsmail-????.eml And ???? is limited to 9999. After that - user cannot send messages or save drafts.

I am running Windows 10 home, thunderbird 78.8.0 (64-bit)

Gefragt von lisafougere22 vor 9 Monaten

Beantwortet von lisafougere22 vor 9 Monaten