Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

When I go back to Google search results page, it takes me to a blank Google screen

For example, I click on one link after doing a Google search, then I decide to go back & check one of the other links. When I go back instead of seeing my Google resu… (Lesen Sie mehr)

For example, I click on one link after doing a Google search, then I decide to go back & check one of the other links. When I go back instead of seeing my Google results screen again, I have a blank Google screen. Then I have to put my search terms in all over again. This does not happen using Internet Explorer. Thanks for any help

Gefragt von mungo17 vor 7 Jahren

Beantwortet von Jeff vor 7 Jahren

  • Gelöst
  • Archiviert

MP4 files won´t play

Hello I´m having problems with MP4 files on windows XP it´s weird it looks to me as I am missing some codec because in windows 7 in the same computer works fine. The prob… (Lesen Sie mehr)

Hello I´m having problems with MP4 files on windows XP it´s weird it looks to me as I am missing some codec because in windows 7 in the same computer works fine. The problem is mainly in sites that only have the MP4 option like VINE... the native firefox player wont load so it will default to the flash player ... Flash player loads and all the controls load as well but something looks weird a message displays saying the video could not be loaded... and if I press play nothing happens

Gefragt von joako256k1 vor 5 Jahren

Beantwortet von joako256k1 vor 5 Jahren

  • Gelöst
  • Archiviert

Can't install Java 7 update 11 on Firefox 18.0

I had Java 7 update 10, which has the 0-day exploit. Oracle released Java 7 update 11. I installed that and uninstalled Java 7 update 10. Now I can't get Firefox to re… (Lesen Sie mehr)

I had Java 7 update 10, which has the 0-day exploit. Oracle released Java 7 update 11. I installed that and uninstalled Java 7 update 10. Now I can't get Firefox to recognize Java. It tells me that Java needs to be installed, but when I try to install the plug in (Java has been installed twice now), it fails. Now I have no Java.

Gefragt von srcdco vor 7 Jahren

Beantwortet von srcdco vor 7 Jahren

  • Archiviert

Java Platform add-on is not showing in the Add-ons manager

I today had the problem that after trying to upgrade Java 7 U10 to Java 7 U11, that the Java Platform (TM) completely disappears from the Add-ons manager. I was also not … (Lesen Sie mehr)

I today had the problem that after trying to upgrade Java 7 U10 to Java 7 U11, that the Java Platform (TM) completely disappears from the Add-ons manager. I was also not able to use any websites anymore the require the Java add-on.

Tried everything ... tried to install the Java 7 U11 update three times, completely uninstalled all java versions and installed them again, also re-installed Firefox 18, but nothing solved the problem. It also had nothing to do that mozilla disabled the java these days because of a security risk, or because of things like NoScript that I run. It´s simply not been possible anymore to get the Java plugin running in Firefox. Also deleting the plugin.reg and rebuilding it doesnt help at all.

I have seen that there have been two threads in the forum before:

https://support.mozilla.org/en-US/questions/924704 with 339 people having this problem, but the thread was closed 3 months ago with no solution

https://support.mozilla.org/en-US/questions/861922 with 203 people having this problem, but the thread was closed 11 months ago, also with no solution

It´s still the same problem, but also an extensive search on google did not show any solution to this problem. So, this is still an open problem, and unfortunately the two previous forum posts have been closed.

However, I found out the solution to the problem, so i post it here so it may help other people, too:

The JavaPlugin is not registered in the registry. And even uninstalling and installing Java will not add it to the registry again.

Solution:

In HKEY_LOCAL_MACHINE/SOFTWARE/MozillaPlugins, a new branch with the name @java.com/JavaPlugin,version=10.11.2 needs to be created,

with the following 7 keys:

(Default) REG_SZ (value not set)

Description REG_SZ Oracle® Next Generation Java™ Plug-In

GeckoVersion REG_SZ 1.9

Path REG_SZ C:\Program Files\Java\jre7\bin\plugin2\npjp2.dll

ProductName REG_SZ Oracle® Java™ Plug-In

Vendor REG_SZ Oracle Corp.

Version REG_SZ 1.7.0_11

The entries are going to be different for each java version (this one is for Java 7 U11) and for your personal install path, but what you can do is to copy the registry keys from another machine that runs the same java version that you want to use (for example from your notebook or from a virtual machine) by exporting them from that machine, and importing them to the machine that has the problem.

It fixed the problem on my machine, java plug-in runs fine again.

I hope this is going to help some hundred people having the same problem, so I am glad to publish it in the forum. Not all users will be able to find a solution to this problem. It would be great if an admin could add a link to this post under the two previous posts that were closed, where no solutions has been posted, so people going there via google can find the solution in this thread.

Gefragt von ttr-quattro vor 7 Jahren

Letzte Antwort von cor-el vor 7 Jahren

  • Gelöst
  • Archiviert

How do I prevent frequent plugin stalls ?

I'm running XP64 pro. The scripts on Yahoo will stall FF after a few minutes. Often I get the popup message that a plugin script has stalled and asks if I want to prevent… (Lesen Sie mehr)

I'm running XP64 pro. The scripts on Yahoo will stall FF after a few minutes. Often I get the popup message that a plugin script has stalled and asks if I want to prevent seeing this again from the site. That's nice but every page on Yahoo is unique. So the stall happens on every page that isn't closed after a short while. The more stalls I get the slower my computer runs even though I use task manager to kill stalled processes. Then I have to reboot to clear out the FF remnants. Is there a way to kill remnants of stalled scripts without rebooting? Often FF crashes and asks me to send a report to Mozilla. Seems to me you guys should have a feature to enable extended logging for inclusion in crash reports. I have sent many requests to fix the problem. If you guys can't fix the root cause of the problem then can you at least provide a decent workaround so the memory doesn't get cluttered up with orphaned threads sucking up all my CPU power?

Gefragt von John_is_annoyed_with_FF vor 2 Jahren

Beantwortet von FredMcD vor 2 Jahren

  • Archiviert

text covered by color (various but today was predominately red but varied as well) in everything: google search, ff search but impossible to read under the color

Today I noticed that increasingly, I was not able to effectively do any type of search because important text was overwritten in red. In troubleshooting, I read that it c… (Lesen Sie mehr)

Today I noticed that increasingly, I was not able to effectively do any type of search because important text was overwritten in red. In troubleshooting, I read that it could be Persona (I uninstalled) as well as Themes (I uninstalled everything other than Compact Classic and I use default). After that when I could not find any info from Firefox help, I was doing Google search but noticed that every site was overwritten with gray-there was only a google.com place that did not have overwriting-In Firefox data, I am told that no one has this problem As an edit, after I clicked to post,there were words were covered with different colors-I did not take any action to take any action to create the colors. Perhaps on this page, it is set up for colors to be sctivated but I did not create the colors and it has been the colors which at times have been so very dark that reading the text under the coloration, is impossible. I have used this computer since Dec 2009 without difficulty but now, this makes it difficult to see. I cannot believe that something like this had taken over my computer to this degree but it is serious enough that I am considering that this PC may be history! I also reread the info that shows in my post and XP as OS does not show in the main part of the post. It still shows as Windows Server 2003 but it should be XP. I have been very close to changing it to Windows 7 because this was purchased as a Windows 7 downgrade to XP as a business computer-it is also a 17 inch laptop rather than the desktop as represented on the right column here. I am starting to feel as though this is a legal type collection of data which is unusual so I am attempting to get all things corrected in the beginning but that is becoming very challenging.

Gefragt von imsewfine vor 9 Jahren

Letzte Antwort von imsewfine vor 9 Jahren

  • Archiviert

I don't wanna firefox14 add www prefix for me

I don't wanna firefox14 add 'www' prefix for me there lots of domain just using root domain "xxx.com" but not this type of "www.xxx.com" firefox14 try to add "www" there… (Lesen Sie mehr)

I don't wanna firefox14 add 'www' prefix for me there lots of domain just using root domain "xxx.com" but not this type of "www.xxx.com"

firefox14 try to add "www" there really anonying.

firefox 13 do not have this issue

Gefragt von simon0 vor 8 Jahren

Letzte Antwort von cor-el vor 8 Jahren

  • Gelöst
  • Archiviert

Firefox (15) inserts a "Firefox HTML document" in Windows Explorer File > New menu. It breaks my works patterns (Alt FWF stops working). Need to disable.

I often use the shortcut Alt FWF to create new directories on Windows. When FF 15 is set as default it alters the File New menu from Windows Explorer. It inserts a "Firef… (Lesen Sie mehr)

I often use the shortcut Alt FWF to create new directories on Windows.

When FF 15 is set as default it alters the File New menu from Windows Explorer.

It inserts a "Firefox HTML document" item.

This item seems to sabotage the above key combination. It intercepts the last F.

In addition I object to the naming which is plain wrong, for me.

I have deleted the registry key that inserts this thing. Unfortunately it re-appears.

I want to stop this behaviour.

How do I kill this. (Other than by making another browser the default.)

Gefragt von Mike Gale vor 8 Jahren

Beantwortet von jscher2000 vor 8 Jahren

  • Archiviert

Why does my Netflix all of a sudden no longer play? I just get directed to the page listing system requirements, which I meet!?

Netflix support says I have to contact you, since my browser might be corrupted? I have uninstalled and reinstalled Firefox, same problem. I just get this same page, li… (Lesen Sie mehr)

Netflix support says I have to contact you, since my browser might be corrupted? I have uninstalled and reinstalled Firefox, same problem. I just get this same page, listing the system requirements, all of which I meet. I have Windows XP 64 service pack 2, and use Firefox 11. I tried to check my plug-ins, and tried to update Silverlight, but again got a message that I didn't meet system requirements. Very frustrating!! This is the message I constantly get: Instant Watching System Compatibility Complete System Requirements

To watch instantly, youll need a computer that meets the following minimum requirements:

   Windows
       Windows XP with Service Pack 2, Vista or Windows 7
       Internet Explorer 6.0 or higher; or Firefox 3 or higher; or Chrome 7 or higher
       1.2 GHz processor
       512 MB RAM
   Mac
       An Intel-based Mac with OS 10.4.11 or later
       Safari 3 or higher; or Firefox 3 or higher; or Chrome 10 or higher
       1 GB RAM
   Chrome OS
       A Google Chromebook with Chrome OS 13 or higher

Gefragt von frustrated82 vor 8 Jahren

Letzte Antwort von Opaz vor 8 Jahren

  • Gelöst
  • Gesperrt
  • Archiviert

Without updating any plugins, how do I prevent, remove or disable the requirement to "Click to Activate Plugins?"

I want to reverse, undo, prevent, disable or even remove the following (see link below), WITHOUT having to change versions, or update actual plugins: https://support.mozi… (Lesen Sie mehr)

I want to reverse, undo, prevent, disable or even remove the following (see link below), WITHOUT having to change versions, or update actual plugins:

https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins

I repeat, WITHOUT having to change my Firefox version, change the plugin version, or UPDATE versions on either.

I want Firefox to quit bugging me about having to ACTIVATE a DEACTIVATED plugin.

I DO NOT want to UPDATE VERSIONS of plugins or the browser and I DO NOT want to have to "click to activate plugins."

It seems that Firefox collaborates with plugins to determine if the vendor has put out a new update. If there is a new update, Firefox inconveniences me.

Gefragt von Boaster vor 7 Jahren

Beantwortet von cor-el vor 7 Jahren

  • Archiviert

Sites keep asking for username and password and say "restricted". I've tried numerous fixes and am not using a proxy.

Hi, I wonder if someone could help me please. I have an issue that extends across my browsers – Firefox and Internet Explorer (Firefox is default) and both are the latest… (Lesen Sie mehr)

Hi,

I wonder if someone could help me please.

I have an issue that extends across my browsers – Firefox and Internet Explorer (Firefox is default) and both are the latest version possible. My machine is fully patched (Win7 Pro x64 SP2).

The issue is as shown below:

'The site xxxx is requesting a user name and password. The site says: "restricted"’

The happens for some (not all) sites and I have to click “cancel” twice to remove the dialogue box, and then the site appears and works normally for a little while. The box will come up again if I attempt to click any links within the same site. It’s incredibly annoying and has been frustrating me for the past month. Here’s what I have tried so far, but hasn’t resolved the issue:

• Clearing Firefox cache/history manually (set to never remember anything)
• Tried checking/unchecking private browsing
• Made sure “accept 3rd party cookies” is enabled
• Tried all checkboxes for “no proxy”, “use system proxy” and “auto detect system proxy” etc
• Disabled all add-ons/extensions within Firefox and retried
• Performed the option to “Reset Firefox” to its default state from within “Troubleshooting”
• Completely uninstalled and re-installed Firefox (latest version)
• Went to the URL "about:config" and searched for the key "network.websocket.enabled" and switched it to "false".
• Went to the URL "about:config" and searched for the key "network.proxy.share_proxy_settings" and switched it to "false".
• Went to the URL "about:config" and searched for the key "network.automatic-ntlm-auth.allow-proxies" and switched it to "false".
• Run a full AV scan in safe mode (with latest definition files) using Avira Antivirus, Spybot Search & Destroy, MalwareBytes, Super Antispyware and performed full optimisations via Registry Mechanic, Tune-up Utilities 2013 and CC Cleaner (with CC Extender installed). No threats found.

None of the above has helped. The problem is only recent so I’m not entirely sure what’s changed.

Does anyone have any ideas or suggestions? I seem to have exhausted my ability to diagnose the fault via the god of Google 

Regards

Malachor

Gefragt von Malachor vor 6 Jahren

Letzte Antwort von cor-el vor 6 Jahren

  • Archiviert

deleting cache deletes the cache map files as well, from that point on, Firefox doesn't cache anymore, restart of the browser is needed. Is this intentional by any chance? Using Windows Server 2003.

I guess it's already pretty much described in the question. If one erases everything but the _CACHE* files by hand, the cache gets corrupted (websites don't load properly… (Lesen Sie mehr)

I guess it's already pretty much described in the question. If one erases everything but the _CACHE* files by hand, the cache gets corrupted (websites don't load properly except when using Ctrl-Shift-R.) Since I think users don't wish to restart their Firefox every time they erase the cache by hand (for some of us, this is done as often as every five minutes,) I guess some sort of a fix should be issued so that Firefox doesn't kill its own cache map/index files.

Gefragt von quinyu vor 9 Jahren

Letzte Antwort von quinyu vor 9 Jahren

  • Gelöst
  • Archiviert

how to install Silverlight 64

my netflix isn't working because it says my silverlight is outdated. how do i update silverlight when the silverlight updater says "Your operating system does not support… (Lesen Sie mehr)

my netflix isn't working because it says my silverlight is outdated. how do i update silverlight when the silverlight updater says "Your operating system does not support the 64-bit version of Silverlight." I am using Windows XP64. It seems I had this problem a few months ago but silverlight seemed to have fixed its self.

Gefragt von YetiManetti vor 8 Jahren

Beantwortet von jscher2000 vor 8 Jahren

  • Gelöst
  • Archiviert

Website mp3 not playing WinXP 64-bit using Firefox but plays using IE

I have a website with embedded mp3 soundtracks that work fine when using IE but not with Firefox (latest version.11Beta). Have tried all the suggested plug-ins to no avai… (Lesen Sie mehr)

I have a website with embedded mp3 soundtracks that work fine when using IE but not with Firefox (latest version.11Beta). Have tried all the suggested plug-ins to no avail. Running WinXP 64-bit 2003 SP2. Video & soundtrack works fine on other websites such as u-tube.

Gefragt von Topcatwa vor 8 Jahren

Beantwortet von Topcatwa vor 8 Jahren

  • Archiviert

Greek font characters in website are not displayed properly, but when i refresh any page then Greek characters are displayed correctly

Hi everyone ! I'm currently using Mozilla Firefox v.49.0.2. I'm quite desperate after spending over 45 hours in working around to resolve the following specific problem t… (Lesen Sie mehr)

Hi everyone !

I'm currently using Mozilla Firefox v.49.0.2.

I'm quite desperate after spending over 45 hours in working around to resolve the following specific problem that's appeared only with Mozilla browser:

My website address is: "www.visvikisbarlou.gr/index.asp" The main page is loaded perfectly and shows Greek font text, but when i click-follow any of the menu links, the Greek font characters are shown in little boxes with hex code in all pages !

I would like to mention the following crucial facts: 1) This problem exists only with Mozilla. In Chrome and IE the Greek font characters are rendered perfectly in all pages. 2) If i reload any of the pages in Mozilla, then suddenly the page works and shows up the Greek font text ! It's really weird. 3) I've declared and <meta charset="windows-1253"> in the header of all pages and when i check the encoding in Mozilla browser it looks that Mozilla clearly understands that -Mozilla shows as encoding Greek (Windows) in all of my pages. But in the pages the Greek text is shown up as little boxes with hex code. 4) If i enter directly the address of a page e.g. http://www.visvikisbarlou.gr/news.asp then the page shows Greek characters correctly without any issue. I really can't figure out why this is happening. Any help on resolving this problem will be much appreciated !! Thanks everyone in advance. Kind regards, George

Gefragt von georgei13 vor 4 Jahren

Letzte Antwort von georgei13 vor 4 Jahren