Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (Lesen Sie mehr)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Gefragt von caperantagonist vor 1 Jahr

Beantwortet von FredMcD vor 1 Jahr

  • Archiviert

Can you add the keyword 'firefox' to the User Agent of Ipad FireFox?

Hello I'm working at Imperva which is a security company. One of our product is Web Application Firewall. In this product one of our feature is to identify the applicatio… (Lesen Sie mehr)

Hello I'm working at Imperva which is a security company. One of our product is Web Application Firewall. In this product one of our feature is to identify the application that is used when sending request to a web service. This may help our customer to set FireFox request as legit. One of the attribute that helps us doing it is the request header User Agent. We have found that FireFox which is installed on Ipad generate the following User Agent without the keyword 'firefox' (while Desktop FireFox and IPhone firefox does) Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_4) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.1 Safari/605.1.15 (Note that this User Agent ) Because the User Agent is very similar to Macbook Safari application, we can't classify FireFox on Ipad.

Is there any reason why this is the implementation? Can you update the User Agent in the next version in order the security product will be classify it?

Avidan avidanr@imperva.com

Gefragt von avidanr vor 9 Monaten

Letzte Antwort von JP vor 9 Monaten

  • Gelöst
  • Archiviert

More and more companies are blocking he use of FireFox

More and more companies are blocking the use of the Firefox browser. The companies then advise using Google Grome and/or Microsoft Edge. Is there some solution for this b… (Lesen Sie mehr)

More and more companies are blocking the use of the Firefox browser. The companies then advise using Google Grome and/or Microsoft Edge. Is there some solution for this because, I want to continue to use Firefox?? Some companies are, UWV, Ziggo, the App Ziggo Go, a credit Card company, etc. This is a short list of the companies that are blocking Firefox.

Theo Rowaan

Gefragt von info5972 vor 9 Monaten

Beantwortet von FredMcD vor 9 Monaten

  • Archiviert

How to change/hide User-Agent with Moz://a Firefox

Is it possible to hide my true user-agent while using firefox? This article seems professional, but outdated. https://whoer.net/blog/how-to-change-user-agent-in-browser/ … (Lesen Sie mehr)

Is it possible to hide my true user-agent while using firefox? This article seems professional, but outdated. https://whoer.net/blog/how-to-change-user-agent-in-browser/

Couldnt get it to work with about:config general.useragent.override accessibility.AOM.enabled When i richtklick, nothing happens.

Im not looking for an addon to change my user-agent, pretty sure it is somehow possible within firefox. There are browsers like opera and other applications like aurora store which by default allow it easly to use a custom user-agent. This is great privacy feature, since firefox is a privacy browser how hard can it be?

Gefragt von Firefox_Beginner vor 6 Monaten

Letzte Antwort von Firefox_Beginner vor 6 Monaten

Websites not recognizing Firefox

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (ban… (Lesen Sie mehr)

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox.

I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

Gefragt von ldcrrn vor 4 Monaten

Letzte Antwort von jscher2000 - Support Volunteer vor 4 Monaten

accuweather subscribers can no longer login

As of today, I'm no longer able to log in to the accuweather website. They tell me: "A new version of Mozilla (Firefox) was released on Tuesday, Jan 11th, and Professio… (Lesen Sie mehr)

As of today, I'm no longer able to log in to the accuweather website. They tell me: "A new version of Mozilla (Firefox) was released on Tuesday, Jan 11th, and Professional/Premium subscription users are receiving a FAILED LOGIN error when logging in. Until Mozilla resolves the issue with their new version that prevents a successful login, you will need to use a different browser. We apologize for any inconvenience this may cause. If you have any questions regarding the Firefox upgrade, please contact Mozilla Support." Can you resolve this new issue? Thank you. Wendy Tobler

Gefragt von wtobler vor 4 Monaten

Letzte Antwort von FredMcD vor 4 Monaten