Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Archiviert

Limit the update version received by Firefox

Is there a way to limit the version of Firefox ESR that will be received? For example, lock only the minors updates. Or hang a specific update. I would like to receive up… (Lesen Sie mehr)

Is there a way to limit the version of Firefox ESR that will be received? For example, lock only the minors updates. Or hang a specific update.

I would like to receive updates normally through the browser, but I can not make them available at the same time that they are available to the public.

There is this setting in Google Chrome.

Gefragt von nicollasneves vor 1 Jahr

Letzte Antwort von user633449 vor 1 Jahr

  • Archiviert

Firefox Crashes everytime troubleshooting page is opened

"Click the menu button Fx57menu , click Help and select Troubleshooting Information. The Troubleshooting Information tab will open. " Well when I try that firefox crashes… (Lesen Sie mehr)

"Click the menu button Fx57menu , click Help and select Troubleshooting Information. The Troubleshooting Information tab will open. " Well when I try that firefox crashes. After the program setting somehow changed Firefox did an unwanted update, now any time I try to go to troubleshooting it crashes the program. Not the system just Firefox.

Gefragt von don544 vor 1 Jahr

Letzte Antwort von FredMcD vor 1 Jahr

  • Archiviert

Transfer Firefox entirely from another computer

I have 2 computers, both running Win7 SP1 (32 bit). Computer 1 has been running FF 56.0b12 for a long time. I installed the same version on computer 2, but cannot install… (Lesen Sie mehr)

I have 2 computers, both running Win7 SP1 (32 bit).

Computer 1 has been running FF 56.0b12 for a long time.

I installed the same version on computer 2, but cannot install the "TabMixPlus" extension.

I tried to copy over the profile located in C:\users\Mark\AppData\Roaming\Mozilla\Firefox\Profiles\672nu82s.default.

This did appear to place the extensions in the add-ons list, but the extension does not work.

Since these are identical Win7 versions, and also identical FF versions, how can I solve this issue?

I'd like to copy over FF entirely from computer 1 to computer 2 including all extensions and permissions so as to get TabMix Plus to work?

Thanks, Mark.

Gefragt von Cool Javelin vor 1 Jahr

Letzte Antwort von user633449 vor 1 Jahr

  • Archiviert

The latest update for firefox is killing my email. Why? I can recieve emails and send blank emails with attachments. I can not reply to any emails. No text box

Using hughesnet.net for email. When I install latest update for firefox it kills my ability to REPLY to any email as the text box will not open. I can receive emails. I c… (Lesen Sie mehr)

Using hughesnet.net for email. When I install latest update for firefox it kills my ability to REPLY to any email as the text box will not open. I can receive emails. I can send an attachment to a blank email. I can not type anything into the reply text box. Please fix it.

Gefragt von Robert vor 1 Jahr

Letzte Antwort von cor-el vor 1 Jahr

  • Archiviert

addons no longer available

Hi: I am trying to decide do I just totally give up on Firefox after all these years and move to Chrome or is there some logical path for addons planned/in process that … (Lesen Sie mehr)

Hi: I am trying to decide do I just totally give up on Firefox after all these years and move to Chrome or is there some logical path for addons planned/in process that I do not know about.

It is like Firefox Management Team/Committee team made this technical decision with little understanding on the impact to the developers that had put in hard yards for years, or users who had been using these addons. I am at a loss when I try to understand why would they jeopardise so much.

Since Firefox went to that "new firefox", sorry I dont know the technical lingo, most of the addons I use became unavailable. I have since written to each developer to ask, will they be upgrading their addon and the answer is NO. So basically Firefox is only useful to me if

  • I stay in the old version on Mac Sierra OSX (55.0.3).
  • For the new windows 10 brand new laptop I tried also to create using the new Firefox and it was very unsuccessful as there are no addons even close to what I was using.

For the Cookies controller there are some close but nothing as good as this addon in terms of how I used it -- manually removed cookies.

On my Mac Firefox 55.0.3, I have the following addons (all these have the LEGACY yellow highlight tag in the list)

1 Cookie Controller

2 Roomy Bookmarks Toolbar

3 Session Manager

4 New Add On Bar

5 Add Bookmarks Here

6 Change Bookmark Recent Folder List Length

7 Open Bookmarks in New Tab

8 Download Status Bar

9 AutoPin Tab

10 Close Tab Button

11 Tab Open/Close Control

12 and uBlock Origin I cannot update as it says on its webpage, with this technical change, it is not supported, so not upgrade it.

Any practical advice?

Gefragt von OnTheSea vor 1 Jahr

Letzte Antwort von FredMcD vor 1 Jahr

  • Archiviert

Здравствуйте, не смог подтвердить эккаунт на новом устройстве, так как не пришло сообщение на почту Что можно сделать?

Почему не приходят от вас письма на мэйл ру? Что делать в этом случае и возможно ли разблокировать эккаунт оперативно, чтобы я мог синхронизировать все данные на новом ус… (Lesen Sie mehr)

Почему не приходят от вас письма на мэйл ру? Что делать в этом случае и возможно ли разблокировать эккаунт оперативно, чтобы я мог синхронизировать все данные на новом устройстве? Возможно ли поменять "вручную" адрес почты, если ваши письма не доходят на старую? или подтвердить по номеру телефона например?

[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

Gefragt von ValdisPeters vor 1 Jahr

Letzte Antwort von WestEnd vor 1 Jahr

  • Archiviert

I cannot get windows explorer to open and work

It appears that Firefox has blocked windows explorer. I use Vista business but want to upgrade to windows 7. I also get messages that say that I need to install Apple app… (Lesen Sie mehr)

It appears that Firefox has blocked windows explorer. I use Vista business but want to upgrade to windows 7. I also get messages that say that I need to install Apple application support but cannot do this either. I have deleted I tunes as a temporary measure because I know this will be a necessary action before upgrading Windows. Thanks for any help.

Gefragt von RD1250 vor 1 Jahr

Letzte Antwort von FredMcD vor 1 Jahr